<!doctype html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Interview: Irene Queally, Founder Of Pip &amp; Pear Baby Foods</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <link rel="icon" type="image/png" href="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/favicon.ico">

  		<script type="text/javascript">
		var ajaxurl = 'https://bizplus.ie/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Waterford startup Pip &amp; Pear sells a range of 12 baby food products, variously using pureed fruit, vegetables, rice, fish and meat."/>
<link rel="canonical" href="https://bizplus.ie/pip-and-pear-baby-food-profile/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview: Irene Queally, Founder Of Pip &amp; Pear Baby Foods" />
<meta property="og:description" content="Waterford startup Pip &amp; Pear sells a range of 12 baby food products, variously using pureed fruit, vegetables, rice, fish and meat." />
<meta property="og:url" content="https://bizplus.ie/pip-and-pear-baby-food-profile/" />
<meta property="og:site_name" content="BizPlus" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2018-04-11T12:06:12+01:00" />
<meta property="og:image" content="https://bizplus.ie/wp-content/uploads/2017/10/Vodafone_OCT_strip4.jpg" />
<meta property="og:image:secure_url" content="https://bizplus.ie/wp-content/uploads/2017/10/Vodafone_OCT_strip4.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-66014869-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-66014869-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bizplus.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-skeleton.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-skeleton.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-skeleton.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bizplus.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://bizplus.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://bizplus.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-skeleton.min.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-css'  href='https://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/vendor.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/main.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.24.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bizplus.ie","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"51457","token":"b56639cedd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://bizplus.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bizplus.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bizplus.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://bizplus.ie/?p=51457' />
<link rel="alternate" type="application/json+oembed" href="https://bizplus.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizplus.ie%2Fpip-and-pear-baby-food-profile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizplus.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizplus.ie%2Fpip-and-pear-baby-food-profile%2F&#038;format=xml" />
<style type="text/css" media="screen">.fullstripe-form-title{ font-size: 120%;  color: #363636; font-weight: bold;}
.fullstripe-form-input{}
.fullstripe-form-label{font-weight: bold;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bizplus.ie"><link rel="https://theeventscalendar.com/" href="https://bizplus.ie/wp-json/tribe/events/v1/" />  <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
  <!-- Responsive Boundaries for Adtech pages -->
  <!-- Interviews --> <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1643.1/1175044/p774353.js"></script>






  <link rel="alternate" type="application/rss+xml" title="BizPlus Feed" href="https://bizplus.ie/feed/">
</head>
<body class="post-template-default single single-post postid-51457 single-format-standard tribe-no-js sidebar-primary interviews post-pip-and-pear-baby-food-profile">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
	<div id="canvas-wrapper">
		<div id="mobile-navigation">
	<div id="mobile-soc-wrapper">
		<ul>
							<li>
					<a href="https://www.facebook.com/pages/Business-Plus/168921863124841" class="fa fa-facebook"></a>
				</li>
								
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
								
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
						</ul>

			<div class="mobile-top-search">
			<form role="search" method="get" class="search-form form-inline" action="https://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>
			
			
		</div>
	</div>
	<nav class="mobile-nav" role="navigation">
		<ul id="menu-mobile-primary-navigation" class="clear"><li class="menu-home"><a href="https://bizplus.ie/">Home</a></li>
<li class="menu-budget-2018"><a href="https://bizplus.ie/category/budget/">Budget 2018</a></li>
<li class="menu-sme"><a href="https://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="https://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="https://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="current-post-ancestor active current-post-parent menu-interviews"><a href="https://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="https://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="https://bizplus.ie/reports/">Reports</a></li>
</ul>	</nav>
<!--	<div class="mobile-menu-signup-wrapper">
		<h3>Sign up for <br>Our Newsletter</h3>
		<form action="https://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
			<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email" />
			<button type="submit" id="sidebar-signup-submit">Submit <i class="fa fa-chevron-right"></i></button>
		</form>
	</div> -->
	
	
</div>
		  <div class="wrap" role="document">
			<div class="container">
				<header class="banner navbar" role="banner">
  <div class="container">

	<div class="header-top">
		<div class="takeover-left-adspace">
				
	
</div>
		<div class="ad-top">
			<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->
			<!-- <div style="width:970px;height:250px;"> -->
				<div > 
 


 				
        <!-- ADS  intervviews_top_of_page_leaderboard_banner_728_x_90-->
			<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS 728 x 90 top (5668144) // created at: Jun 18, 2015 11:25:17 AM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5668144">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5668144|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|5668144|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" border="0" width="728" height="90"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774353',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5668144] = {
		sizeid: '225',
		params: {
			alias: '',
			target: '_blank'
			}
		};


	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5668144);

</script>
<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: Interviews Mobile Top of Page Display Banner (5708761) // created at: Aug 5, 2015 1:24:36 PM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5708761">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5708761|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|5708761|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774353',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5708761] = {
		sizeid: '3055',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5708761);

</script>	    			
					
</div>
				<!-- </div> -->
		</div>


<div class="topMeeting" style="display: none;">
<a href="https://bizplus.ie/wp-content/uploads/2017/02/Meeting-Rooms-2017.pdf" class="top-budget-link" target="_blank">
	<img src="/wp-content/uploads/2017/02/meeting-rooms2017.jpg">
</a>
</div>

		  <div class="top-budget-wrapper" style="display:none;"><a href="/category/budget/" class="top-budget-link">
			Budget 2019			</a></div>
		 
		<div class="top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="takeover-right-adspace">
			

</div>	</div>
	<div class="header-bottom">
		<a class="navbar-brand" href="https://bizplus.ie/"></a>
		<div class="tablet-top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="tablet-top-search">
			<form role="search" method="get" class="search-form form-inline" action="https://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>


		</div>

		<nav class="main-nav" role="navigation">
		  <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home"><a href="https://bizplus.ie/">Home</a></li>
<li class="menu-sme"><a href="https://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="https://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="https://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="current-post-ancestor active current-post-parent menu-interviews"><a href="https://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="https://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="https://bizplus.ie/reports/">Reports</a></li>
</ul>		</nav>
		<div class="head-search">
			<div class="header-search-form-wrapper clear">
	<div id="search-trigger">
		<i class="fa fa-search"></i>
	</div>
	<form role="search" id="search-form" method="get" class="search-form form-inline" action="https://bizplus.ie/">
		<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="">
		<div id="search-close">
			<i class="fa fa-times"></i>
		</div>
	</form>
</div>		</div>
		<div id="mobile-nav-trigger">
			<span></span>
			<span></span>
			<span></span>
		</div>
	</div>


  </div>
</header>
			<div class="content">
															  <main class="main" role="main">
				<div class="single-article-wrapper">
		  <article class="post-51457 post type-post status-publish format-standard hentry category-interviews">

		<header>
			<div id="top-image">
								
						
<div class="tablet-top-pic">
  <img src="https://bizplus.ie/wp-content/uploads/2018/04/Irene-Queally-Pip-and-Pear-810-810x468.jpg">
</div>
	
<div class="article-top-static-image desktop" style="background-image: url('https://bizplus.ie/wp-content/uploads/2018/04/Irene-Queally-Pip-and-Pear-810-810x468.jpg')">

	<div class="overlay"></div>
	<h1 class="entry-title">Chilled Baby Food Venture Bearing Fruit</h1>
</div>

								
			</div>

		</header>

		<div class="entry-content">
			<p class="mobile-entry-time"><i class="fa fa-clock-o"></i>11 Apr 2018 | 12.06 pm</p>
			<h1 class="mobile-entry-title">Chilled Baby Food Venture Bearing Fruit</h1>
			<div class="entry-subheader">
				<h2>Interview: Irene Queally, founder of Pip &amp; Pear</h2>

				
									<p>11 Apr 2018 | 12.06 pm</p>
							</div>
			<div class="article-meta">
			<div class="article-author">
			
							<div class="author-pic">
							</div>

					</div>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

	</div>			<div class="wp-content">
				<p><a href="https://n.vodafone.ie/en.html" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-43591" src="https://bizplus.ie/wp-content/uploads/2017/10/Vodafone_OCT_strip4.jpg" alt="" width="1150" height="118" srcset="https://bizplus.ie/wp-content/uploads/2017/10/Vodafone_OCT_strip4.jpg 1150w, https://bizplus.ie/wp-content/uploads/2017/10/Vodafone_OCT_strip4-300x31.jpg 300w, https://bizplus.ie/wp-content/uploads/2017/10/Vodafone_OCT_strip4-768x79.jpg 768w, https://bizplus.ie/wp-content/uploads/2017/10/Vodafone_OCT_strip4-1024x105.jpg 1024w" sizes="(max-width: 1150px) 100vw, 1150px" /></a></p>
<p>Waterford mumpreneur <strong>Irene Queally</strong> found that there’s an appetite for chilled baby food products. What began as a project for her own family has developed into <a href="http://pipandpear.ie/" target="_blank" rel="noopener"><strong>Pip &amp; Pear</strong></a>, which launched in 2015.</p>
<p>The startup sells a range of 12 baby food products, variously using pureed fruit, vegetables, rice, fish and meat. The products are aimed at children aged from five months to three years and are grouped into four age categories.</p>
<p>Having picked up several food awards, Pip &amp; Pear products are now stocked in <strong>Aldi</strong> and <strong>SuperValu</strong> outlets around Ireland. Aldi was an early enthusiast and last year Irene agreed a deal to produce 12 products for Aldi under its own Mamia brand. Her venture now directly employs four people and is hiring for a fifth, while 12 more people are involved in product production.</p>
<p>Irene worked in fashion and retail for several years, before opening a café in Waterford city with her husband Bill Fitzgerald in 2013, a business that they also operate.</p>
<p><strong>How did the Pip &amp; Pear idea take shape?</strong></p>
<p>When I had my second child I saw a gap in the market for chilled, nutritious and tasty baby food, which offered time-pressed parents a guilt-free alternative to home cooking, as opposed to the long-shelf-life products that were the only other choice in the market. These pouches and jars of food didn’t look or taste anything like the baby food I was cooking at home.</p>
<p>I began in summer 2014 by making small batches in the kitchen of our restaurant, No.9 Barronstrand Street. I worked late at night when the restaurant was closed, refining my recipes. It was a huge hit with customers and soon we had a dedicated baby food menu, with people were coming from all over the south-east to stock up.</p>
<p>We then entered the 2014 Blas na hEireann Irish Food Awards, and to our delight we swept the boards, winning gold, silver and bronze medals. With the quality of our products validated, we made the decision to bring a full range of products to the market.</p>
<p><strong>What challenges did you face at the outset?</strong></p>
<p>Pip &amp; Pear is a chilled range, so is very different to the ambient jars and pouches. Our range is merchandised in the dairy fridge, next to the children’s yoghurts, and this was certainly a barrier to entry when we first launched.</p>
<p>Through in-store tastings, we were able to meet our customers and educate them about the differences between our natural, short-life baby food and products that hold a shelf life of 12 months or more. These tastings ensured that parents tasted the dishes, saw the range and spread the word.</p>
<p>We also carried out a lot of research, and Bord Bia were amazing in helping us with that. We also work the Small Firms Association and our Local Enterprise Office. At different stages of our developing business, they have offered essential support, research and training.</p>
<p><strong>How did you organise production and branding?</strong></p>
<p>Production is carried out by a related company so that we can ensure the best quality standards and scalability for our business. Our branding took time. I toyed with different ideas around the brand name and Pip &amp; Pear really stuck with us. The idea is to use the transformation from pip to pear as a metaphor of birth and life. As well as this, the fruit has connotations of being natural and healthy.</p>
<p>Our brand values are core to the entire business. We offer a quality range in a sustainable way and pride ourselves in being friendly, helpful and relatable. This is shown in how we communicate to our customers, online followers and also in our business relations.</p>
<p><strong>How much do Pip &amp; Pear products cost?</strong></p>
<p>Our stage one products retail at €1.89, stage two at €2.19 and stage three €2.69. Our toddler range is €2.99. Market research suggested that Pip &amp; Pear would be viewed as a premium product and that it should be targeted at a specific customer base. However, when the range was made available nationwide at an affordable price, it reaffirmed our initial view that all parents want to feed their baby with the best products.</p>
<p><strong>What strategies work best to secure listings with Aldi and SuperValu?</strong></p>
<p>Put yourself in a position to meet buyers through networking. Also, be sure to understand your market – do the research and know your business figures inside out. Offer something innovative, and be patient with the process, as it takes time.</p>
<p><strong>Is social media important for your marketing strategy?</strong></p>
<p>Social media is our strongest connection to our customers. We focus on Facebook and Instagram, as we know this is where our mums spend a little time in the evenings. We target this demographic and create and share content that is helpful, relatable and humorous.</p>
<p>When we were asked by Aldi to create 12 new products, we thought it would be tricky but soon realised how much fun it would be. During the development phase, we asked on our Facebook page about the favourite dishes mums prepare for their little ones. The insight from this simple question was terrific.</p>
<p><strong>What were the main challenges you have faced?</strong></p>
<p>Introducing a new and innovative concept and category into the baby food market in the dairy food space was a big challenge. You may have a wonderful new idea that you feel will be in demand, but you will face problems unless it is widely available and understood by the decision-makers in supermarkets.</p>
<p>We had gain trust and establish ourselves in the market. Consecutive wins in the Blas na hEireann awards helped smooth our journey into the market, as did other wins in the Bord Bia Food and Drink Awards. These accolades can position and connect you among global food brands, and this is something that we take great pride in.</p>
				
								<div class="mobile-mpu">
				   
<div class="sidebar-ads" id="sidebar-ads-middle">
		
					
	<!-- ADS interviews -->
        <div class="mpu active-mobile">	                      	
		   <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 1 (5668215) // created at: May 12, 2015 10:14:15 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668215/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668215/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668215/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 2 (5668208) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668208/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668208/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668208/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 3 (5668149) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668149/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668149/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668149/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
					<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 4 (5668137) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668137/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668137/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668137/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 5 (5668189) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668189/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668189/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668189/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->


		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 6 (5668174) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668174/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668174/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668174/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->

		 
			</div>	


 			


</div>	
				</div>


				
							</div>
			
						<div class="article-meta">
			  <!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

		    </div>
		</div>
		
		
					
			<div class="related-articles">
	<h3>Read next:</h3>
	<div class="related-articles-wrapper">
																 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="https://bizplus.ie/wp-content/uploads/2018/03/Fiona-Keane-Nudest-foods-810-394x249.jpg">
	         
		        
    </div>
	<h2>Nüdest Yoghurt Blends Going Down A Treat</h2>
	<p>
		Fiona Keane&#039;s startup sells healthy yoghurt in squeezy packs	</p>
	<a href="https://bizplus.ie/nudest-foods-yoghurt-blends/"></a>
</div>
	   	     
														 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="https://bizplus.ie/wp-content/uploads/2017/10/Blendi-810-394x249.jpg">
	         
		        
    </div>
	<h2>Blendi Smoothies For Time Poor Millennials</h2>
	<p>
		Dublin startup Blendi to sell sliced-and-diced smoothie ingredients packs	</p>
	<a href="https://bizplus.ie/blendi-smoothies-for-time-poor-millennials/"></a>
</div>
	   	     
												</div>
</div>			
			
				

					<div class="article-comments-wrapper">
				
<section id="comments">
      <div class="alert alert-warning">
      Comments are closed.    </div>
  </section><!-- /#comments -->

<section id="respond">
  </section><!-- /#respond -->
			</div>
				
	  </article>
	</div>

			  </main><!-- /.main -->
			  				<aside class="sidebar" role="complementary">
				  
			<div class="widget" id="widget-most-popular">
	<h3>Most popular <span>articles</span> <i class="fa fa-star"></i></h3>

	
<!-- WordPress Popular Posts Plugin v4.0.13 [PHP] [weekly] [views] [custom] -->

<ul class="wpp-list">
<li><h4>Spearline Launches GDPR Compliance Software</h4><a href='https://bizplus.ie/spearline-launches-gdpr-compliance-software/'></a> </li>
<li><h4>Origin Green Ambassadors Champion Sustainability</h4><a href='https://bizplus.ie/origin-green-ambassadors-programme/'></a> </li>
<li><h4>EY Launches Innovation Hub In UCD</h4><a href='https://bizplus.ie/ey-launches-innovation-hub-in-ucd/'></a> </li>
<li><h4>Universities Ignoring Blockchain Education</h4><a href='https://bizplus.ie/universities-ignoring-blockchain-education/'></a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.13 --><!-- cached -->
</div>		<div class="sidebar-ads" id="sidebar-ads-top">
				

	
	
</div>
	<div class="widget" id="widget-latest-tweets">
	<a class="twitter-timeline" href="https://twitter.com/BusinessPlusMag" data-widget-id="585371063162433536">Tweets by @BusinessPlusMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
	
	
<div class="sidebar-ads" id="sidebar-ads-middle">
		
					
	<!-- ADS interviews -->
        <div class="mpu active-mobile">	                      	
		   <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 1 (5668215) // created at: May 12, 2015 10:14:15 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668215/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668215/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668215/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 2 (5668208) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668208/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668208/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668208/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 3 (5668149) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668149/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668149/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668149/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
					<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 4 (5668137) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668137/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668137/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668137/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 5 (5668189) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668189/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668189/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668189/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->


		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVIEWS MPU 6 (5668174) // created at: May 12, 2015 10:14:16 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668174/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668174/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668174/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->

		 
			</div>	


 			


</div>	
				<!-- <div class="widget" id="widget-current-issue">
		
		<h3>Current <span>Issue</span><i class="fa fa-book"></i></h3>
		
		<div class="issue-wrapper">
			<div class="issue-text">
				<p>
					July issue Business Plus is out now				</p>
				<a href="https://bizplus.ie/current-issue/">Learn more <i class="fa fa-chevron-right"></i></a>
			</div>
			
			<div class="issue-pic">
				<a href="https://bizplus.ie/current-issue/">
					<img width="135" height="146" src="https://bizplus.ie/wp-content/uploads/2015/07/Front-Cover-July-2015-480-72dpi-135x146.jpg" class="attachment-current-issue-thumbnail size-current-issue-thumbnail wp-post-image" alt="" />				</a>
			</div>
		</div>
		
				
			</div> -->
	
		
			<div class="widget" id="widget-subscribe">
	<div class="icon">
		<span class="fa fa-book"></span>
	</div>
	 
	<h3>Business Plus <span>Subscriptions</span></h3>
	<p>
		Free memory key when you subscribe to Business Plus magazine.	</p>
	<a href="https://bizplus.ie/subscriptions/">Learn More <i class="fa fa-chevron-right"></i></a>
</div>
	

	
		
	<div class="sidebar-ads" id="sidebar-ads-bottom">
	
		
</div>




				</aside><!-- /.sidebar -->
			  			</div><!-- /.content -->
			 
<footer class="content-info" role="contentinfo">

  <div class="container">

	<div class="ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	    <div>
  <!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: INTERVVIEWS 728 x 90 bottom (5668180) // created at: Jun 18, 2015 11:25:19 AM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5668180">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5668180|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|5668180|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" border="0" width="728" height="90"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774353',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5668180] = {
		sizeid: '225',
		params: {
			alias: '',
			target: '_blank'
			}
		};


	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5668180);

</script>
<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: INTERVIEWS // Placement: Interviews Bottom of Page Mobile Display Banner (5709874) // created at: Aug 5, 2015 1:25:04 PM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5709874">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5709874|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|5709874|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774353',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5709874] = {
		sizeid: '3055',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5709874);

</script>
</div>



	</div>

	<div class="mobile-ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	</div>

	<div class="footer-nav-info">
		<div class="footer-top-text">
							<h3>About <span>us</span> <i class="fa fa-star"></i></h3>
						<div class="bottom-sitenav-left">
								<h4>BizPlus.ie</h4>
				
				<ul id="menu-footer-left-navigation-1" class="menu"><li class="menu-about-us"><a href="https://bizplus.ie/about-us/">About Us</a></li>
<li class="menu-bizplus-advertising"><a href="https://bizplus.ie/advertising/">BizPlus Advertising</a></li>
<li class="menu-contact-us"><a href="https://bizplus.ie/contact/">Contact Us</a></li>
</ul>

			</div>

			<div class="bottom-sitenav-right">
								<h4>Business Plus Magazine</h4>
				
				<ul id="menu-footer-top-right-menu-1" class="menu"><li class="menu-about-business-plus"><a href="https://bizplus.ie/about-us-magazine/">About Business Plus</a></li>
<li class="menu-contact-us"><a href="https://bizplus.ie/contact-magazine/">Contact us</a></li>
<li class="menu-business-plus-advertising"><a href="https://bizplus.ie/advertising-magazine/">Business Plus Advertising</a></li>
</ul>			</div>
		</div>
		<div class="footer-bottom">
			<div class="contact-info">
				
									<span> (01) 660 8400 </span>
				
				
									<a href="mailto: info@businessplus.ie">Email: info@businessplus.ie</a>
				
			</div>
			<div class="bottom-right-nav">

				<ul id="menu-footer-bottom-right-nav-1" class="menu"><li class="menu-cookies-privacy-policy"><a href="https://bizplus.ie/cookies-privacy-policy/">Cookies &#038; Privacy Policy</a></li>
<li class="menu-terms-conditions"><a href="https://bizplus.ie/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-site-map"><a href="https://bizplus.ie/site-map/">Site Map</a></li>
</ul>

			</div>
		</div>
	</div>

	<p class="designedby">&copy; Business Plus | <a href="https://www.isobar.com/ie/home" target="blank">Web design by Isobar</a></p>
  </div>
</footer>

<!-- Interstitial and Sticky footer -->



<script src="https://www.google-analytics.com/urchin.js"
type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1426480-1";
urchinTracker();
</script>
<script type="text/javascript">
  ADTECH.executeQueue(); // execute DAC tags
</script>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451e2d31e365110" async="async"></script>
			</div>
			
		  </div><!-- /.wrap -->

		
  
 
	</div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bizplus.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/main.min.js'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>
