<!doctype html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Ministers Launch Midlands Enterprise Plan - BizPlus</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <link rel="icon" type="image/png" href="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/favicon.ico">

  		<script type="text/javascript">
		var ajaxurl = 'https://bizplus.ie/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ministers Heather Humphreys, Richard Bruton and Charle Flanagan have launched the Midlands Enterprise Plan to drive job creation and support enterprise growth."/>
<link rel="canonical" href="https://bizplus.ie/minister-launch-midlands-enterprise-plan/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ministers Launch Midlands Enterprise Plan - BizPlus" />
<meta property="og:description" content="Ministers Heather Humphreys, Richard Bruton and Charle Flanagan have launched the Midlands Enterprise Plan to drive job creation and support enterprise growth." />
<meta property="og:url" content="https://bizplus.ie/minister-launch-midlands-enterprise-plan/" />
<meta property="og:site_name" content="BizPlus" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2019-02-06T14:13:17+00:00" />
<meta property="article:modified_time" content="2019-02-06T14:15:58+00:00" />
<meta property="og:updated_time" content="2019-02-06T14:15:58+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-66014869-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-66014869-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bizplus.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://bizplus.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bizplus.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://bizplus.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://bizplus.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-css'  href='https://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/vendor.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/main.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/bizplus.ie","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/bizplus.ie\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"63398","token":"24d6e98f5c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://bizplus.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bizplus.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bizplus.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://bizplus.ie/?p=63398' />
<link rel="alternate" type="application/json+oembed" href="https://bizplus.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizplus.ie%2Fminister-launch-midlands-enterprise-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizplus.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizplus.ie%2Fminister-launch-midlands-enterprise-plan%2F&#038;format=xml" />
<style type="text/css" media="screen">.fullstripe-form-title{ font-size: 120%;  color: #363636; font-weight: bold;}
.fullstripe-form-input{}
.fullstripe-form-label{font-weight: bold;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bizplus.ie"><link rel="https://theeventscalendar.com/" href="https://bizplus.ie/wp-json/tribe/events/v1/" />  <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
  <!-- Responsive Boundaries for Adtech pages -->
  <!-- SME  --> <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1643.1/1175044/p774350.js"></script>






  <link rel="alternate" type="application/rss+xml" title="BizPlus Feed" href="https://bizplus.ie/feed/">
</head>
<body class="post-template-default single single-post postid-63398 single-format-standard cookies-not-set tribe-no-js sidebar-primary sme uncategorised post-minister-launch-midlands-enterprise-plan">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
	<div id="canvas-wrapper">
		<div class="budget2019" style="display: none;">
<a href="/category/budget/"><img src="/wp-content/uploads/2018/10/budget2019-mobile.png" alt="Budget 2019"></a>
</div>

<div id="mobile-navigation">
	<div id="mobile-soc-wrapper">
		<ul>
							<li>
					<a href="https://www.facebook.com/pages/Business-Plus/168921863124841" class="fa fa-facebook"></a>
				</li>
								
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
								
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
						</ul>

			<div class="mobile-top-search">
			<form role="search" method="get" class="search-form form-inline" action="https://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>
			
			
		</div>
	</div>
	<nav class="mobile-nav" role="navigation">
		<ul id="menu-mobile-primary-navigation" class="clear"><li class="menu-home"><a href="https://bizplus.ie/">Home</a></li>
<li class="menu-budget-2019"><a href="https://bizplus.ie/category/budget/">Budget 2019</a></li>
<li class="current-post-ancestor active current-post-parent menu-sme"><a href="https://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="https://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="https://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="https://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="https://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="https://bizplus.ie/reports/">Reports</a></li>
</ul>	</nav>
<!--	<div class="mobile-menu-signup-wrapper">
		<h3>Sign up for <br>Our Newsletter</h3>
		<form action="https://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
			<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email" />
			<button type="submit" id="sidebar-signup-submit">Submit <i class="fa fa-chevron-right"></i></button>
		</form>
	</div> -->
	
	
</div>
		  <div class="wrap" role="document">
			<div class="container">
				<header class="banner navbar" role="banner">
  <div class="container">

	<div class="header-top">
		<div class="takeover-left-adspace">
	<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: Left Skyscraper 170 x 1086 (6632202) // created at: Nov 9, 2018 1:50:11 PM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6632202">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|6632202|0|6999|ADTECH;loc=300;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|6632202|0|6999|ADTECH;loc=300;alias=" border="0" width="170" height="1086"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[6632202] = {
		sizeid: '6999',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for synchronous loading use ADTECH.loadAd()
	ADTECH.loadAd(6632202);

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	//ADTECH.enqueueAd(6632202);

	//all enqueued ads gets requested in one action and be put to the placeholder container using postscribe
	//ADTECH.executeQueue();
</script>




	<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME-Takeover Skin Left Vertical Skyscraper 170 x 650 (6364810) // created at: Nov 9, 2018 1:51:43 PM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6364810">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|6364810|0|6622|ADTECH;loc=300;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|6364810|0|6622|ADTECH;loc=300;alias=" border="0" width="170" height="650"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[6364810] = {
		sizeid: '6622',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for synchronous loading use ADTECH.loadAd()
	ADTECH.loadAd(6364810);

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	//ADTECH.enqueueAd(6364810);

	//all enqueued ads gets requested in one action and be put to the placeholder container using postscribe
	//ADTECH.executeQueue();
</script>	
				
	
</div>
		<div class="ad-top">
			<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->
			<!-- <div style="width:970px;height:250px;"> -->
				<div > 
 


 				
		<!-- ADS  sme_top_of_page_leaderboard_banner_728_x_90-->
			<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME 728 x 90 top (5668228) // created at: Jun 18, 2015 11:26:07 AM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5668228">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5668228|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|5668228|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" border="0" width="728" height="90"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5668228] = {
		sizeid: '225',
		params: {
			alias: '',
			target: '_blank'
			}
		};


	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5668228);

</script>
<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME Mobile Top of Page Display Banner (5708773) // created at: Aug 5, 2015 1:21:18 PM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5708773">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5708773|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|5708773|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5708773] = {
		sizeid: '3055',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5708773);

</script>	    			
					
</div>
				<!-- </div> -->
		</div>


<div class="topMeeting" style="display: none;">
<a href="https://bizplus.ie/wp-content/uploads/2017/02/Meeting-Rooms-2017.pdf" class="top-budget-link" target="_blank">
	<img src="/wp-content/uploads/2017/02/meeting-rooms2017.jpg">
</a>
</div>

		  <div class="top-budget-wrapper"><a href="/category/budget/" class="top-budget-link">
			Budget 2020			</a></div>
		 
		<div class="top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="takeover-right-adspace">
	<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: Right Skyscraper 170 x 1086 (6632203) // created at: Nov 9, 2018 1:50:34 PM -->



<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6632203">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|6632203|0|6999|ADTECH;loc=300;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|6632203|0|6999|ADTECH;loc=300;alias=" border="0" width="170" height="1086"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[6632203] = {
		sizeid: '6999',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for synchronous loading use ADTECH.loadAd()
	ADTECH.loadAd(6632203);

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	//ADTECH.enqueueAd(6632203);

	//all enqueued ads gets requested in one action and be put to the placeholder container using postscribe
	//ADTECH.executeQueue();
</script>




	<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME-Takeover Skin Right Vertical Skyscraper-170 x 650 (6364811) // created at: Nov 9, 2018 1:52:06 PM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6364811">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|6364811|0|6622|ADTECH;loc=300;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|6364811|0|6622|ADTECH;loc=300;alias=" border="0" width="170" height="650"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[6364811] = {
		sizeid: '6622',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for synchronous loading use ADTECH.loadAd()
	ADTECH.loadAd(6364811);

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	//ADTECH.enqueueAd(6364811);

	//all enqueued ads gets requested in one action and be put to the placeholder container using postscribe
	//ADTECH.executeQueue();
</script>	
	
			

</div>	</div>
	<div class="header-bottom">
		<a class="navbar-brand" href="https://bizplus.ie/"></a>
		<div class="tablet-top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="tablet-top-search">
			<form role="search" method="get" class="search-form form-inline" action="https://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>


		</div>

		<nav class="main-nav" role="navigation">
		  <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home"><a href="https://bizplus.ie/">Home</a></li>
<li class="current-post-ancestor active current-post-parent menu-sme"><a href="https://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="https://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="https://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="https://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="https://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="https://bizplus.ie/reports/">Reports</a></li>
</ul>		</nav>
		<div class="head-search">
			<div class="header-search-form-wrapper clear">
	<div id="search-trigger">
		<i class="fa fa-search"></i>
	</div>
	<form role="search" id="search-form" method="get" class="search-form form-inline" action="https://bizplus.ie/">
		<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="">
		<div id="search-close">
			<i class="fa fa-times"></i>
		</div>
	</form>
</div>		</div>
		<div id="mobile-nav-trigger">
			<span></span>
			<span></span>
			<span></span>
		</div>
	</div>


  </div>
</header>
			<div class="content">
															  <main class="main" role="main">
				<div class="single-article-wrapper">
		  <article class="post-63398 post type-post status-publish format-standard hentry category-sme category-uncategorised">

		<header>
			<div id="top-image">
								
						
<div class="tablet-top-pic">
  <img src="https://bizplus.ie/wp-content/uploads/2018/11/ricjard-Bruton-810x468.jpg">
</div>
	
<div class="article-top-static-image desktop" style="background-image: url('https://bizplus.ie/wp-content/uploads/2018/11/ricjard-Bruton-810x468.jpg')">

	<div class="overlay"></div>
	<h1 class="entry-title">Ministers Launch Midlands Enterprise Plan</h1>
</div>

								
			</div>

		</header>

		<div class="entry-content">
			<p class="mobile-entry-time"><i class="fa fa-clock-o"></i>06 Feb 2019 | 02.13 pm</p>
			<h1 class="mobile-entry-title">Ministers Launch Midlands Enterprise Plan</h1>
			<div class="entry-subheader">
				<h2>Top objective is to phase out peat</h2>

				
									<p>06 Feb 2019 | 02.13 pm</p>
							</div>
			<div class="article-meta">
			<div class="article-author">
			
							<div class="author-pic">
							</div>

					</div>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

	</div>			<div class="wp-content">
				<p>Ministers Heather Humphreys, Richard Bruton and Charle Flanagan have launched the first of nine new Regional Enterprise Plans to drive job creation and support enterprise growth in the regions.</p>
<p>The<strong> Regional Enterprise Plan for the Midlands</strong> identifies seven Strategic Objectives:</p>
<p>• Objective 1: Ensure that the Midlands is well positioned to address the challenges posed by the transition to a low carbon economy and renewable energy.<br />
• Objective 2: Leverage opportunities in big data and data analytics from iLOFAR<br />
• Objective 3: Position and support the growth of the Midlands as an advanced manufacturing centre of excellence.<br />
• Objective 4: Enhance the collective offering of the Midlands as a place to live, work and invest in.<br />
• Objective 5: Strengthen the attractiveness of the Midlands as a destination to visit.<br />
•  Objective 6: Harness the potential of the food and beverage industry in the Midlands.<br />
•  Objective 7: Ensure the availability of skills and talent to realise the Midlands’ economic potential and address upskilling requirements.</p>
<p>Minister Bruton (pictured) commented: “I am delighted that Portlaoise has been allocated over €1 million under the Urban Development Fund as part of an exciting pilot project to become Ireland’s first Low Carbon Town Centre and I want to see more projects like that replicated across the country.</p>
<p>“I am also acutely aware of the need to support local communities in this transition and this is at the heart of the Midlands Regional Enterprise Plan.”</p>
<p>Minister Humphreys also travelled to Birr, Co. Offaly to meet with the project team and stakeholders involved in the development of a new Innovation &amp; Design Centre in the town at <strong>Birr Technology Centre</strong>, which has recently been awarded more than €450,000 under the Regional Enterprise Development Fund.</p>
<p>She said the project will provide an opportunity for enterprise and the academic research and education community to access big data in real time through the iLOFAR telescope at Birr Castle.</p>
<p>Services will include hot desk facilities and office space, IT training facilities and training, industry focused events, and industry-led research projects.</p>
<h3><strong>Enterprise Champions</strong></h3>
<p>Humphreys added:”While the Department of Business, Enterprise and Innovation and its agencies are facilitating and supporting the renewal of the regional plans, if they are to be successful they need to be owned and delivered by the key stakeholders of the region, with significant private sector involvement continuing to be a critical part of the framework.</p>
<p>“Enterprise Champions will continue to be a central part of the leadership in each region to help drive the process forward, and the Steering Committees charged with implementing the plans are chaired by senior business people.”</p>
<p>The Regional Plan launch was held at the Mountmellick Development Association headquarters in Mountmellick, which received €218,000 in funding in December 2018 under the REDF to develop the Beale Centre for Business Excellence.</p>
<p>The Midlands Region has secured total funding of over €3.4 million across four projects under the two completed REDF Calls:</p>
<p><em><strong>• Irish Manufacturing Research, Mullingar</strong></em>: IMR was formed in 2014 with the mission to facilitate growth and job creation in the Irish manufacturing sector. It develops and commercialises next generation manufacturing technologies, deemed critical by Irish companies, through a collaborative industrial engagement business model.</p>
<p><em><strong> • Offaly Innovation &amp; Design Centre:</strong></em> A creative suite to provide a unique, central location and space to access big data in real time through the iLOFAR telescope at Birr Castle.</p>
<p><em><strong>• Mountmellick Development Association</strong></em>: Project to develop the <em>Beale Centre for Business Excellence</em>. The facility will host state agencies, third level institutions and service providers working with people starting new and expanding existing businesses. The facility will have open plan hot desks, office pods, meeting, teleconferencing rooms and commercial kitchens. An Agri‐Food Innovation lab will be developed within the current Food Hub.</p>
<p><em><strong>• </strong></em><strong>Longford</strong> is a partner in a Stream 2 project to develop a network of three Digital and Innovation Hubs with Leitrim and Cavan.</p>
				
								<div class="mobile-mpu">
				   
<div class="sidebar-ads" id="sidebar-ads-middle">
		
		
	<!-- ADS SME -->
      <div class="mpu active-mobile">	                      	
		   <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 1 (5668170) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668170/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668170/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668170/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 2 (5668204) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668204/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668204/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668204/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 3 (5668181) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668181/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668181/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668181/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
					<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 4 (5668224) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668224/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668224/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668224/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 5 (5668141) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668141/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668141/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668141/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->

		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 6 (5668176) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668176/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668176/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668176/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>			

			


</div>	
				</div>


				
							</div>
			
						<div class="article-meta">
			  <!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

		    </div>
		</div>
		
		
					
			<div class="related-articles">
	<h3>Read next:</h3>
	<div class="related-articles-wrapper">
																 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="https://bizplus.ie/wp-content/uploads/2019/01/CloseBros040417-0307-394x249.jpg">
	         
		        
    </div>
	<h2>Asset-Based Lending For Growing SMEs</h2>
	<p>
		Close Brothers can release up to 90% of the value of unpaid customer invoices	</p>
	<a href="https://bizplus.ie/close-brothers-offers-asset-based-lending-for-growing-smes/"></a>
</div>
	   	     
														 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="https://bizplus.ie/wp-content/uploads/2019/02/Heather-Humphreys-2019-394x249.jpg">
	         
		        
    </div>
	<h2>Humphreys Alerts Importers To Brexit Compliance</h2>
	<p>
		Firms buying from UK warned of new compliance responsibilities	</p>
	<a href="https://bizplus.ie/humphreys-alerts-importers-to-brexit-compliance/"></a>
</div>
	   	     
												</div>
</div>			
			
				

					<div class="article-comments-wrapper">
				
<section id="comments">
      <div class="alert alert-warning">
      Comments are closed.    </div>
  </section><!-- /#comments -->

<section id="respond">
  </section><!-- /#respond -->
			</div>
				
	  </article>
	</div>

			  </main><!-- /.main -->
			  				<aside class="sidebar" role="complementary">
				  
			<div class="widget" id="widget-most-popular">
	<h3>Most popular <span>articles</span> <i class="fa fa-star"></i></h3>

	
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><h4>Guinness Hits The Spot With Six Nations Commercial</h4><a href='https://bizplus.ie/guinness-hits-the-spot-with-six-nations-commercial/'></a> </li>
<li><h4>DMG Media Goes For Parenting Rollercoaster</h4><a href='https://bizplus.ie/dmg-media-goes-for-parenting-rollercoaster/'></a> </li>
<li><h4>Interview: Niall Phillips, SEAT Ireland</h4><a href='https://bizplus.ie/interview-niall-phillips-seat-ireland/'></a> </li>
<li><h4>Interview: Michael Maloney, Origin Green</h4><a href='https://bizplus.ie/interview-michael-maloney-director-of-origin-green-and-quality-assurance/'></a> </li>

</ul>
</div>		<div class="sidebar-ads" id="sidebar-ads-top">
				

	
	
</div>
	<div class="widget" id="widget-latest-tweets">
	<a class="twitter-timeline" href="https://twitter.com/BusinessPlusMag" data-widget-id="585371063162433536">Tweets by @BusinessPlusMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
	
	
<div class="sidebar-ads" id="sidebar-ads-middle">
		
		
	<!-- ADS SME -->
      <div class="mpu active-mobile">	                      	
		   <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 1 (5668170) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668170/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668170/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668170/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 2 (5668204) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668204/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668204/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668204/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 3 (5668181) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668181/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668181/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668181/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
					<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 4 (5668224) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668224/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668224/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668224/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 5 (5668141) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668141/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668141/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668141/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->

		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 6 (5668176) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1643/5668176/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668176/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1643/5668176/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>			

			


</div>	
				<!-- <div class="widget" id="widget-current-issue">
		
		<h3>Current <span>Issue</span><i class="fa fa-book"></i></h3>
		
		<div class="issue-wrapper">
			<div class="issue-text">
				<p>
					July issue Business Plus is out now				</p>
				<a href="https://bizplus.ie/current-issue/">Learn more <i class="fa fa-chevron-right"></i></a>
			</div>
			
			<div class="issue-pic">
				<a href="https://bizplus.ie/current-issue/">
					<img width="135" height="146" src="https://bizplus.ie/wp-content/uploads/2015/07/Front-Cover-July-2015-480-72dpi-135x146.jpg" class="attachment-current-issue-thumbnail size-current-issue-thumbnail wp-post-image" alt="" />				</a>
			</div>
		</div>
		
				
			</div> -->
	
		
			<div class="widget" id="widget-subscribe">
	<div class="icon">
		<span class="fa fa-book"></span>
	</div>
	 
	<h3>Business Plus <span>Subscriptions</span></h3>
	<p>
		Free memory key when you subscribe to Business Plus magazine.	</p>
	<a href="https://bizplus.ie/subscriptions/">Learn More <i class="fa fa-chevron-right"></i></a>
</div>
	

	
		
	<div class="sidebar-ads" id="sidebar-ads-bottom">
	
		
</div>




				</aside><!-- /.sidebar -->
			  			</div><!-- /.content -->
			 
<footer class="content-info" role="contentinfo">

  <div class="container">

	<div class="ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	    <div>
  <!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME 728 x 90 (5668207) // created at: Jun 18, 2015 11:26:07 AM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5668207">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5668207|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|5668207|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" border="0" width="728" height="90"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5668207] = {
		sizeid: '225',
		params: {
			alias: '',
			target: '_blank'
			}
		};


	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5668207);

</script>
<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME Mobile Bottom of Page Mobile Display (5709890) // created at: Aug 5, 2015 1:20:45 PM -->



<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5709890">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5709890|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="https://adserver.adtech.de/adserv|3.0|1643.1|5709890|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'https',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5709890] = {
		sizeid: '3055',
		params: {
			alias: '',
			target: '_blank'
			}
		};




	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5709890);

</script>
  </div>



	</div>

	<div class="mobile-ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	</div>

	<div class="footer-nav-info">
		<div class="footer-top-text">
							<h3>About <span>us</span> <i class="fa fa-star"></i></h3>
						<div class="bottom-sitenav-left">
								<h4>BizPlus.ie</h4>
				
				<ul id="menu-footer-left-navigation" class="menu"><li class="menu-about-us"><a href="https://bizplus.ie/about-us/">About Us</a></li>
<li class="menu-bizplus-advertising"><a href="https://bizplus.ie/advertising/">BizPlus Advertising</a></li>
<li class="menu-contact-us"><a href="https://bizplus.ie/contact/">Contact Us</a></li>
</ul>

			</div>

			<div class="bottom-sitenav-right">
								<h4>Business Plus Magazine</h4>
				
				<ul id="menu-footer-top-right-menu" class="menu"><li class="menu-about-business-plus"><a href="https://bizplus.ie/about-us-magazine/">About Business Plus</a></li>
<li class="menu-contact-us"><a href="https://bizplus.ie/contact-magazine/">Contact us</a></li>
<li class="menu-business-plus-advertising"><a href="https://bizplus.ie/advertising-magazine/">Business Plus Advertising</a></li>
</ul>			</div>
		</div>
		<div class="footer-bottom">
			<div class="contact-info">
				
									<span> (01) 660 8400 </span>
				
				
									<a href="mailto: info@businessplus.ie">Email: info@businessplus.ie</a>
				
			</div>
			<div class="bottom-right-nav">

				<ul id="menu-footer-bottom-right-nav-1" class="menu"><li class="menu-cookies-privacy-policy"><a href="https://bizplus.ie/cookies-privacy-policy/">Cookies &#038; Privacy Policy</a></li>
<li class="menu-terms-conditions"><a href="https://bizplus.ie/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-site-map"><a href="https://bizplus.ie/site-map/">Site Map</a></li>
</ul>

			</div>
		</div>
	</div>

	<p class="designedby">&copy; Business Plus | <a href="https://www.isobar.com/ie/home" target="blank">Web design by Isobar</a></p>
  </div>
</footer>

<!-- Interstitial and Sticky footer -->



<script src="https://www.google-analytics.com/urchin.js"
type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1426480-1";
urchinTracker();
</script>
<script type="text/javascript">
  ADTECH.executeQueue(); // execute DAC tags
</script>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451e2d31e365110" async="async"></script>
			</div>
			
		  </div><!-- /.wrap -->

		
  
 
	</div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"01342f45fd","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bizplus.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/main.min.js'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>
