<!doctype html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>John Sisk To Build Center Parcs Lodges - BizPlus</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <link rel="icon" type="image/png" href="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/favicon.ico">

  
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="John Sisk &amp; Son has been awarded two major contracts for Center Parcs’ €233m Longford Forest resort."/>
<link rel="canonical" href="https://bizplus.ie/john-sisk-build-center-parcs-lodges/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Sisk To Build Center Parcs Lodges - BizPlus" />
<meta property="og:description" content="John Sisk &amp; Son has been awarded two major contracts for Center Parcs’ €233m Longford Forest resort." />
<meta property="og:url" content="https://bizplus.ie/john-sisk-build-center-parcs-lodges/" />
<meta property="og:site_name" content="BizPlus" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2017-12-05T14:53:24+00:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/bizplus.ie\/","name":"BizPlus","potentialAction":{"@type":"SearchAction","target":"https:\/\/bizplus.ie\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-66014869-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-66014869-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bizplus.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-skeleton.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-skeleton.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-skeleton.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bizplus.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://bizplus.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://bizplus.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-skeleton.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-css'  href='https://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/vendor.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/main.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bizplus.ie","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"46395","token":"0f750c84d2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://bizplus.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bizplus.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bizplus.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://bizplus.ie/?p=46395' />
<link rel="alternate" type="application/json+oembed" href="https://bizplus.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizplus.ie%2Fjohn-sisk-build-center-parcs-lodges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizplus.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizplus.ie%2Fjohn-sisk-build-center-parcs-lodges%2F&#038;format=xml" />
<style type="text/css" media="screen">.fullstripe-form-title{ font-size: 120%;  color: #363636; font-weight: bold;}
.fullstripe-form-input{}
.fullstripe-form-label{font-weight: bold;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bizplus.ie"><link rel="https://theeventscalendar.com/" href="https://bizplus.ie/wp-json/tribe/events/v1/" />  <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
  <!-- Responsive Boundaries for Adtech pages -->






  <link rel="alternate" type="application/rss+xml" title="BizPlus Feed" href="https://bizplus.ie/feed/">
</head>
<body class="post-template-default single single-post postid-46395 single-format-standard tribe-no-js sidebar-primary uncategorised post-john-sisk-build-center-parcs-lodges">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
	<div id="canvas-wrapper">
		<div id="mobile-navigation">
	<div id="mobile-soc-wrapper">
		<ul>
							<li>
					<a href="https://www.facebook.com/pages/Business-Plus/168921863124841" class="fa fa-facebook"></a>
				</li>
								
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
								
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
						</ul>

			<div class="mobile-top-search">
			<form role="search" method="get" class="search-form form-inline" action="https://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>
			
			
		</div>
	</div>
	<nav class="mobile-nav" role="navigation">
		<ul id="menu-mobile-primary-navigation" class="clear"><li class="menu-home"><a href="https://bizplus.ie/">Home</a></li>
<li class="menu-budget-2018"><a href="https://bizplus.ie/category/budget/">Budget 2018</a></li>
<li class="menu-sme"><a href="https://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="https://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="https://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="https://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="https://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="https://bizplus.ie/reports/">Reports</a></li>
</ul>	</nav>
<!--	<div class="mobile-menu-signup-wrapper">
		<h3>Sign up for <br>Our Newsletter</h3>
		<form action="https://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
			<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email" />
			<button type="submit" id="sidebar-signup-submit">Submit <i class="fa fa-chevron-right"></i></button>
		</form>
	</div> -->
	
	
</div>
		  <div class="wrap" role="document">
			<div class="container">
				<header class="banner navbar" role="banner">
  <div class="container">

	<div class="header-top">
		<div class="takeover-left-adspace">
				
	
</div>
		<div class="ad-top">
			<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->
			<!-- <div style="width:970px;height:250px;"> -->
				<div > 
 


        
		
				
</div>
				<!-- </div> -->
		</div>


<div class="topMeeting" style="display: none;">
<a href="https://bizplus.ie/wp-content/uploads/2017/02/Meeting-Rooms-2017.pdf" class="top-budget-link" target="_blank">
	<img src="/wp-content/uploads/2017/02/meeting-rooms2017.jpg">
</a>
</div>

		  <div class="top-budget-wrapper"><a href="/category/budget/" class="top-budget-link">
			Budget 2018			</a></div>
		 
		<div class="top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="takeover-right-adspace">
			

</div>	</div>
	<div class="header-bottom">
		<a class="navbar-brand" href="https://bizplus.ie/"></a>
		<div class="tablet-top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="tablet-top-search">
			<form role="search" method="get" class="search-form form-inline" action="https://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>


		</div>

		<nav class="main-nav" role="navigation">
		  <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home"><a href="https://bizplus.ie/">Home</a></li>
<li class="menu-sme"><a href="https://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="https://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="https://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="https://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="https://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="https://bizplus.ie/reports/">Reports</a></li>
</ul>		</nav>
		<div class="head-search">
			<div class="header-search-form-wrapper clear">
	<div id="search-trigger">
		<i class="fa fa-search"></i>
	</div>
	<form role="search" id="search-form" method="get" class="search-form form-inline" action="https://bizplus.ie/">
		<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="">
		<div id="search-close">
			<i class="fa fa-times"></i>
		</div>
	</form>
</div>		</div>
		<div id="mobile-nav-trigger">
			<span></span>
			<span></span>
			<span></span>
		</div>
	</div>


  </div>
</header>
			<div class="content">
															  <main class="main" role="main">
				<div class="single-article-wrapper">
		  <article class="post-46395 post type-post status-publish format-standard hentry category-uncategorised">

		<header>
			<div id="top-image">
								
						
<div class="tablet-top-pic">
  <img src="https://bizplus.ie/wp-content/uploads/2017/12/Center-Parcs-805x468.jpg">
</div>
	
<div class="article-top-static-image desktop" style="background-image: url('https://bizplus.ie/wp-content/uploads/2017/12/Center-Parcs-805x468.jpg')">

	<div class="overlay"></div>
	<h1 class="entry-title">John Sisk To Build Center Parcs Lodges</h1>
</div>

								
			</div>

		</header>

		<div class="entry-content">
			<p class="mobile-entry-time"><i class="fa fa-clock-o"></i>05 Dec 2017 | 02.53 pm</p>
			<h1 class="mobile-entry-title">John Sisk To Build Center Parcs Lodges</h1>
			<div class="entry-subheader">
				<h2>Resort will include a ‘subtropical swimming paradise’<br />
<br />
</h2>
									<p>05 Dec 2017 | 02.53 pm</p>
							</div>
			<div class="article-meta">
			<div class="article-author">
			
							<div class="author-pic">
							</div>

					</div>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

</div>			<div class="wp-content">
				<p class="p1"><span class="s1"><a href="http://www.johnsiskandson.com" target="_blank" rel="noopener"><b>John Sisk &amp; Son</b></a> has been awarded two contracts for <a href="http://centerparcs.co.uk" target="_blank" rel="noopener"><b>Center Parcs</b></a>’ €233m Longford Forest resort, and will build 470 lodges and 30 apartments as well as the centre buildings housing the ‘Subtropical Swimming Paradise’, restaurants, bars and shops.</span></p>
<p class="p1"><span class="s1">Construction at the new holiday facility has been underway since earlier this year, when Limerick firm <a href="http://www.roadbridge.ie" target="_blank" rel="noopener"><b>Roadbridge</b></a> broke ground on the infrastructure contract which comprises the earthworks, road and path networks, utilities, drainage system, building platforms and the lake. Sisk will join Roadbridge on site early in January.   </span></p>
<p class="p1"><span class="s1">With all three major construction contracts in place, employment on site during the construction phase is likely to exceed 750 people. The forest resort, which is due to open in 2019, will have capacity for up to 2,500 guests and employ up to 1,000 people in permanent jobs once it is operational. </span></p>
<p class="p1"><span class="s1">Center Parcs chief executive <b>Martin Dalby</b> said: “The appointment of Sisk is another hugely important milestone for Center Parcs in Ireland, and we are excited about working together and seeing our designs come to life. The next phase of the project will see an increase in the numbers of contractors on site, many of whom we expect to come from the local area. </span></p>
<p class="p1"><span class="s1">“The positive economic impact of our project is significant, and this announcement comes on the back of the news that, thanks to our presence, natural gas will be coming to County Longford.”</span></p>
<p class="p1"><span class="s1">Sisk chief executive <b>Stephen Bowcott </b>added: “Sisk is delighted to be awarded this significant contract with Center Parcs for the construction of the state-of-the-art facilities and accommodation at this new landmark tourism development in Longford. </span></p>
<p class="p1"><span class="s1">“We are excited to be working in partnership with Center Parcs, and look forward to delivering on this innovative and challenging project. We also look forward to the positive impact this will have on the region and to working with all the key stakeholders.”</span></p>
				
								<div class="mobile-mpu">
				   
<div class="sidebar-ads" id="sidebar-ads-middle">
		
				


</div>	
				</div>

				
							</div>
			
						<div class="article-meta">
			  <!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

		    </div>
		</div>
		
		
					
			<div class="related-articles">
	<h3>Read next:</h3>
	<div class="related-articles-wrapper">
																 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="https://bizplus.ie/wp-content/uploads/2017/11/James-Skehan-810-394x249.jpg">
	         
		        
    </div>
	<h2>Interview: James Skehan, New Ireland Assurance</h2>
	<p>
		PRIME funds range  favoured by passive investors	</p>
	<a href="https://bizplus.ie/advantages-company-pension-scheme/"></a>
</div>
	   	     
														 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="https://bizplus.ie/wp-content/uploads/2017/07/Chris-Martin-Musgrave-810-394x249.jpg">
	         
		        
    </div>
	<h2>Musgrave Buying La Rousse Foods From Aryzta</h2>
	<p>
		Subject to Competition Commission approval	</p>
	<a href="https://bizplus.ie/musgrave-buying-la-rousse-foods-aryzta/"></a>
</div>
	   	     
												</div>
</div>			
			
				

					<div class="article-comments-wrapper">
				
<section id="comments">
      <div class="alert alert-warning">
      Comments are closed.    </div>
  </section><!-- /#comments -->

<section id="respond">
  </section><!-- /#respond -->
			</div>
				
	  </article>
	</div>

			  </main><!-- /.main -->
			  				<aside class="sidebar" role="complementary">
				  
			<div class="widget" id="widget-most-popular">
	<h3>Most popular <span>articles</span> <i class="fa fa-star"></i></h3>

	
<!-- WordPress Popular Posts Plugin v4.0.13 [PHP] [weekly] [views] [custom] -->

<ul class="wpp-list">
<li><h4>Keohane Seafoods Lands Lidl Contract</h4><a href='https://bizplus.ie/keohane-seafood-lands-lidl-contract/'></a> </li>
<li><h4>Rubicoin Wins Grand Prix At Eir Spiders</h4><a href='https://bizplus.ie/rubicoin-wins-grand-prix-at-eir-spiders/'></a> </li>
<li><h4>FBD Insurance Opens First Dublin Office</h4><a href='https://bizplus.ie/fbd-insurance-first-dublin-office/'></a> </li>
<li><h4>Facebook Event Primes SMEs For Exporting</h4><a href='https://bizplus.ie/facebook-event-primes-smes-exporting/'></a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.13 --><!-- cached -->
</div>		<div class="sidebar-ads" id="sidebar-ads-top">
				

	
	
</div>
	<div class="widget" id="widget-latest-tweets">
	<a class="twitter-timeline" href="https://twitter.com/BusinessPlusMag" data-widget-id="585371063162433536">Tweets by @BusinessPlusMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
	
	
<div class="sidebar-ads" id="sidebar-ads-middle">
		
				


</div>	
				<!-- <div class="widget" id="widget-current-issue">
		
		<h3>Current <span>Issue</span><i class="fa fa-book"></i></h3>
		
		<div class="issue-wrapper">
			<div class="issue-text">
				<p>
					July issue Business Plus is out now				</p>
				<a href="https://bizplus.ie/current-issue/">Learn more <i class="fa fa-chevron-right"></i></a>
			</div>
			
			<div class="issue-pic">
				<a href="https://bizplus.ie/current-issue/">
					<img width="135" height="146" src="https://bizplus.ie/wp-content/uploads/2015/07/Front-Cover-July-2015-480-72dpi-135x146.jpg" class="attachment-current-issue-thumbnail size-current-issue-thumbnail wp-post-image" alt="" />				</a>
			</div>
		</div>
		
				
			</div> -->
	
		
			<div class="widget" id="widget-subscribe">
	<div class="icon">
		<span class="fa fa-book"></span>
	</div>
	 
	<h3>Business Plus <span>Subscriptions</span></h3>
	<p>
		Free memory key when you subscribe to Business Plus magazine.	</p>
	<a href="https://bizplus.ie/subscriptions/">Learn More <i class="fa fa-chevron-right"></i></a>
</div>
	

	
		
	<div class="sidebar-ads" id="sidebar-ads-bottom">
	
		
</div>




				</aside><!-- /.sidebar -->
			  			</div><!-- /.content -->
			 
<footer class="content-info" role="contentinfo">

  <div class="container">

	<div class="ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	    <div>
</div>



	</div>

	<div class="mobile-ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	</div>

	<div class="footer-nav-info">
		<div class="footer-top-text">
							<h3>About <span>us</span> <i class="fa fa-star"></i></h3>
						<div class="bottom-sitenav-left">
								<h4>BizPlus.ie</h4>
				
				<ul id="menu-footer-left-navigation-1" class="menu"><li class="menu-about-us"><a href="https://bizplus.ie/about-us/">About Us</a></li>
<li class="menu-bizplus-advertising"><a href="https://bizplus.ie/advertising/">BizPlus Advertising</a></li>
<li class="menu-contact-us"><a href="https://bizplus.ie/contact/">Contact Us</a></li>
</ul>

			</div>

			<div class="bottom-sitenav-right">
								<h4>Business Plus Magazine</h4>
				
				<ul id="menu-footer-top-right-menu-1" class="menu"><li class="menu-about-business-plus"><a href="https://bizplus.ie/about-us-magazine/">About Business Plus</a></li>
<li class="menu-contact-us"><a href="https://bizplus.ie/contact-magazine/">Contact us</a></li>
<li class="menu-business-plus-advertising"><a href="https://bizplus.ie/advertising-magazine/">Business Plus Advertising</a></li>
</ul>			</div>
		</div>
		<div class="footer-bottom">
			<div class="contact-info">
				
									<span> (01) 660 8400 </span>
				
				
									<a href="mailto: info@businessplus.ie">Email: info@businessplus.ie</a>
				
			</div>
			<div class="bottom-right-nav">

				<ul id="menu-footer-bottom-right-nav-1" class="menu"><li class="menu-cookies-privacy-policy"><a href="https://bizplus.ie/cookies-privacy-policy/">Cookies &#038; Privacy Policy</a></li>
<li class="menu-terms-conditions"><a href="https://bizplus.ie/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-site-map"><a href="https://bizplus.ie/site-map/">Site Map</a></li>
</ul>

			</div>
		</div>
	</div>

	<p class="designedby">&copy; Business Plus | <a href="https://www.isobar.com/ie/home" target="blank">Web design by Isobar</a></p>
  </div>
</footer>

<!-- Interstitial and Sticky footer -->



<script src="https://www.google-analytics.com/urchin.js"
type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1426480-1";
urchinTracker();
</script>
<script type="text/javascript">
  ADTECH.executeQueue(); // execute DAC tags
</script>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451e2d31e365110" async="async"></script>
			</div>
			
		  </div><!-- /.wrap -->

		
  
 
	</div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bizplus.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/main.min.js'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>
