<!doctype html>
<html class="no-js" lang="en-GB">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Bunratty Castle Joins Best Western Collection - BizPlus</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <link rel="icon" type="image/png" href="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/favicon.ico">

  
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Best Western Hotels &amp; Resorts has signed up the 144-room Bunratty Castle Hotel, owned by Blarney Woollen Mills, in Bunratty, Co. Clare."/>
<link rel="canonical" href="https://bizplus.ie/bunratty-castle-joins-best-western-collection/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bunratty Castle Joins Best Western Collection - BizPlus" />
<meta property="og:description" content="Best Western Hotels &amp; Resorts has signed up the 144-room Bunratty Castle Hotel, owned by Blarney Woollen Mills, in Bunratty, Co. Clare." />
<meta property="og:url" content="https://bizplus.ie/bunratty-castle-joins-best-western-collection/" />
<meta property="og:site_name" content="BizPlus" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-10T11:55:20+00:00" />
<meta property="article:modified_time" content="2019-07-10T12:25:35+00:00" />
<meta property="og:updated_time" content="2019-07-10T12:25:35+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bizplus.ie/#organization","name":"","url":"https://bizplus.ie/","sameAs":[]},{"@type":"WebSite","@id":"https://bizplus.ie/#website","url":"https://bizplus.ie/","name":"BizPlus","publisher":{"@id":"https://bizplus.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bizplus.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://bizplus.ie/bunratty-castle-joins-best-western-collection/#webpage","url":"https://bizplus.ie/bunratty-castle-joins-best-western-collection/","inLanguage":"en-GB","name":"Bunratty Castle Joins Best Western Collection - BizPlus","isPartOf":{"@id":"https://bizplus.ie/#website"},"datePublished":"2019-07-10T11:55:20+00:00","dateModified":"2019-07-10T12:25:35+00:00","description":"Best Western Hotels & Resorts has signed up the 144-room Bunratty Castle Hotel, owned by Blarney Woollen Mills, in Bunratty, Co. Clare."},{"@type":"Article","@id":"https://bizplus.ie/bunratty-castle-joins-best-western-collection/#article","isPartOf":{"@id":"https://bizplus.ie/bunratty-castle-joins-best-western-collection/#webpage"},"author":{"@id":"https://bizplus.ie/author/siobhan/#author"},"headline":"Bunratty Castle Joins Best Western Collection","datePublished":"2019-07-10T11:55:20+00:00","dateModified":"2019-07-10T12:25:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bizplus.ie/bunratty-castle-joins-best-western-collection/#webpage"},"publisher":{"@id":"https://bizplus.ie/#organization"},"articleSection":"News"},{"@type":["Person"],"@id":"https://bizplus.ie/author/siobhan/#author","name":"Siobhan O'Connell","image":{"@type":"ImageObject","@id":"https://bizplus.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/2a6faa6130bc2f03e184bbcb42f7accd?s=96&d=mm&r=g","caption":"Siobhan O'Connell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-66014869-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-66014869-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bizplus.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bizplus.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bizplus.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://bizplus.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://bizplus.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-css'  href='https://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/vendor.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/main.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/bizplus.ie","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/bizplus.ie\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"72658","token":"d743e7922a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://bizplus.ie/wp-json/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://bizplus.ie/?p=72658' />
<link rel="alternate" type="application/json+oembed" href="https://bizplus.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizplus.ie%2Fbunratty-castle-joins-best-western-collection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizplus.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizplus.ie%2Fbunratty-castle-joins-best-western-collection%2F&#038;format=xml" />
<style type="text/css" media="screen">.fullstripe-form-title{ font-size: 120%;  color: #363636; font-weight: bold;}
.fullstripe-form-input{}
.fullstripe-form-label{font-weight: bold;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bizplus.ie"><link rel="https://theeventscalendar.com/" href="https://bizplus.ie/wp-json/tribe/events/v1/" />  <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
  <!-- Responsive Boundaries for Adtech pages -->






  <link rel="alternate" type="application/rss+xml" title="BizPlus Feed" href="https://bizplus.ie/feed/">

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1718061111748149');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1718061111748149&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-72658 single-format-standard cookies-not-set tribe-no-js sidebar-primary news post-bunratty-castle-joins-best-western-collection">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
	<div id="canvas-wrapper">
		<div class="budget2019" style="display: none;">
<a href="/category/budget/"><img src="/wp-content/uploads/2018/10/budget2019-mobile.png" alt="Budget 2019"></a>
</div>

<div id="mobile-navigation">
	<div id="mobile-soc-wrapper">
		<ul>
							<li>
					<a href="https://www.facebook.com/pages/Business-Plus/168921863124841" class="fa fa-facebook"></a>
				</li>
								
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
								
								<li>
					<a href="https://www.linkedin.com/in/businessplus/" class="fa fa-linkedin"></a>
				</li>
						</ul>

			<div class="mobile-top-search">
			<form role="search" method="get" class="search-form form-inline" action="https://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>
			
			
		</div>
	</div>
	<nav class="mobile-nav" role="navigation">
		<ul id="menu-mobile-primary-navigation" class="clear"><li class="menu-home"><a href="https://bizplus.ie/">Home</a></li>
<li class="menu-budget-2019"><a href="https://bizplus.ie/category/budget/">Budget 2019</a></li>
<li class="menu-sme"><a href="https://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="https://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="https://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="https://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="https://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="https://bizplus.ie/reports/">Reports</a></li>
</ul>	</nav>
<!--	<div class="mobile-menu-signup-wrapper">
		<h3>Sign up for <br>Our Newsletter</h3>
		<form action="https://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
			<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email" />
			<button type="submit" id="sidebar-signup-submit">Submit <i class="fa fa-chevron-right"></i></button>
		</form>
	</div> -->
	
	
</div>
		  <div class="wrap" role="document">
			<div class="container">
				<header class="banner navbar" role="banner">
  <div class="container">

	<div class="header-top">
		<div class="takeover-left-adspace">
				
	
</div>
		<div class="ad-top">
			<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->
			<!-- <div style="width:970px;height:250px;"> -->
				<div > 
 


        
		
				
</div>
				<!-- </div> -->
		</div>


<div class="topMeeting" style="display: none;">
<a href="https://bizplus.ie/wp-content/uploads/2017/02/Meeting-Rooms-2017.pdf" class="top-budget-link" target="_blank">
	<img src="/wp-content/uploads/2017/02/meeting-rooms2017.jpg">
</a>
</div>

		  <div class="top-budget-wrapper"><a href="/category/budget/" class="top-budget-link">
			Budget 2020			</a></div>
		 
		<div class="top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/in/businessplus/" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="takeover-right-adspace">
			

</div>	</div>
	<div class="header-bottom">
		<a class="navbar-brand" href="https://bizplus.ie/"></a>
		<div class="tablet-top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/in/businessplus/" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="tablet-top-search">
			<form role="search" method="get" class="search-form form-inline" action="https://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>


		</div>

		<nav class="main-nav" role="navigation">
		  <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home"><a href="https://bizplus.ie/">Home</a></li>
<li class="menu-sme"><a href="https://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="https://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="https://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="https://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="https://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="https://bizplus.ie/reports/">Reports</a></li>
</ul>		</nav>
		<div class="head-search">
			<div class="header-search-form-wrapper clear">
	<div id="search-trigger">
		<i class="fa fa-search"></i>
	</div>
	<form role="search" id="search-form" method="get" class="search-form form-inline" action="https://bizplus.ie/">
		<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="">
		<div id="search-close">
			<i class="fa fa-times"></i>
		</div>
	</form>
</div>		</div>
		<div id="mobile-nav-trigger">
			<span></span>
			<span></span>
			<span></span>
		</div>
	</div>


  </div>
</header>
			<div class="content">
															  <main class="main" role="main">
				<div class="single-article-wrapper">
		  <article class="post-72658 post type-post status-publish format-standard hentry category-news">

		<header>
			<div id="top-image">
								
						
<div class="tablet-top-pic">
  <img src="https://bizplus.ie/wp-content/uploads/2019/07/Buntratty-Hotel-810-810x468.jpg">
</div>
	
<div class="article-top-static-image desktop" style="background-image: url('https://bizplus.ie/wp-content/uploads/2019/07/Buntratty-Hotel-810-810x468.jpg')">

	<div class="overlay"></div>
	<h1 class="entry-title">Bunratty Castle Joins Best Western Collection</h1>
</div>

								
			</div>

		</header>

		<div class="entry-content">
			<p class="mobile-entry-time"><i class="fa fa-clock-o"></i>10 Jul 2019 | 12.55 pm</p>
			<h1 class="mobile-entry-title">Bunratty Castle Joins Best Western Collection</h1>
			<div class="entry-subheader">
				<h2>Bunratty Castle Hotel is the first BW Signature Collection Hotel by Best Western in Ireland</h2>

				
									<p>10 Jul 2019 | 12.55 pm</p>
							</div>
			<div class="article-meta">
			<div class="article-author">
			
							<div class="author-pic">
							</div>

					</div>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

	</div>			<div class="wp-content">
				<p><a href="https://www.bestwestern.com" target="_blank" rel="noopener noreferrer"><strong>Best Western Hotels &amp; Resorts</strong></a> has signed up the 144-room <a href="https://www.bunrattycastlehotel.com/" target="_blank" rel="noopener noreferrer"><strong>Bunratty Castle Hotel</strong></a>,  located in Bunratty, Co. Clare.  Bunratty Castle Hotel is owned by The Blarney Woollen Mills Group Limited. The hotel will operate under its own name but with the additional opportunities offered by being part of the BWHR portfolio.</p>
<p>Primarily targeted at the overseas and domestic leisure and corporate markets, the Bunratty Castle Hotel is  located between Shannon Airport and Limerick City.</p>
<p>Situated close to Bunratty Castle and Folk Park, which earlier this year announced an €8 million development plan, the 4 star hotel will be marketed as a BW Signature Collection Hotel by Best Western.</p>
<p>The Hotel has undergone a recent refurbishment including an allocation of 74 executive rooms available to corporate travelers.  It houses an Angsana Spa, one of only two in Ireland, which is currently undergoing a revamp, a gastro pub serving fresh local produce, ample parking and access to local amenities. It is also close to golf courses in both Limerick and Clare.</p>
<p>BWHR plans to have 10 hotels in Ireland within the next five years and has been actively targeting existing hotel owners and new builds with at least 75 rooms in both the Republic and Northern Ireland.  This, the first BW Signature Collection by Best Western will be joined by another two hotels to be announced in the next few months.</p>
<p>General Manager Danny Corbett said: “We are delighted to be part of the first wave of new hotels to join the Best Western Hotels &amp; Resort BW Signature Collection portfolio in Ireland and to take advantage of all the benefits this global powerhouse offers.&#8221;</p>
<p>Bunratty Castle Hotel will now have access to Best Western&#8217;s US$4 billion global reservation system; participation in Best Western Rewards loyalty programme with over 40 million members to date; and mobile, e-commerce and technology resources.  The Group has a portfolio of over 4,200 branded hotels in operation with a global footprint covering over 100 countries. Their objective is to motivate more Irish hotel owners and investors to take a look at the new brand image and talk to them about working with the Group.</p>
<p>There are 13 brands in the BWHR portfolio that cater for all market segments, from 3 to 5-star property types. In the UK, there are 250 hotels, while BWHR is the largest hotel group in Sweden, with 156 hotels in Germany, Italy and has over 2,000 hotels in North America.</p>
<p>In Ireland, the group is looking to establish the Best Western Plus, Best Western Premier brands and BW Signature Collection by Best Western as well as new boutique brands, Sadie and Aiden, whether for hotel conversion opportunities or indeed new builds. Bunratty Castel Hotel will operate under the BW Signature Collection by Best Western Soft Brand.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
				
								<div class="mobile-mpu">
				   
<div class="sidebar-ads" id="sidebar-ads-middle">
		
				


</div>	
				</div>


				
							</div>
			
						<div class="article-meta">
			  <!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="https://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

		    </div>
		</div>
		
		
					
			<div class="related-articles">
	<h3>Read next:</h3>
	<div class="related-articles-wrapper">
																 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="https://bizplus.ie/wp-content/uploads/2019/07/Skillnet-Ireland-annual-report-810-394x249.jpg">
	         
		        
    </div>
	<h2>Upskilling On The Rise For SME Employees</h2>
	<p>
		Skillnet Ireland publishes 2018 annual report	</p>
	<a href="https://bizplus.ie/upskilling-on-rise-among-sme-employees/"></a>
</div>
	   	     
														 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="https://bizplus.ie/wp-content/uploads/2019/07/Simon-McKeever-IEA-810-394x249.jpg">
	         
		        
    </div>
	<h2>Irish Exporters Exposed To No-Deal Brexit</h2>
	<p>
		Irish Exporters Association warns Irish firms are not prepared	</p>
	<a href="https://bizplus.ie/irish-exporters-exposed-to-no-deal-brexit/"></a>
</div>
	   	     
												</div>
</div>			
			
				

					<div class="article-comments-wrapper">
				
<section id="comments">
      <div class="alert alert-warning">
      Comments are closed.    </div>
  </section><!-- /#comments -->

<section id="respond">
  </section><!-- /#respond -->
			</div>
				
	  </article>
	</div>

			  </main><!-- /.main -->
			  				<aside class="sidebar" role="complementary">
				  
			<div class="widget" id="widget-most-popular">
	<h3>Most popular <span>articles</span> <i class="fa fa-star"></i></h3>

	
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><h4>Interview: Fiona Heffernan, An Post Commerce</h4><a href='https://bizplus.ie/interview-fiona-heffernan-an-post-commerce/'></a> </li>
<li><h4>MERC Partners Acquired By Spencer Stuart</h4><a href='https://bizplus.ie/merc-partners-acquired-by-spencer-stuart/'></a> </li>
<li><h4>Guaranteed Irish Interview: John Paul L’Estrange, Me2You</h4><a href='https://bizplus.ie/guaranteed-irish-interview-john-paul-lestrange-me2you/'></a> </li>

</ul>
</div>		<div class="sidebar-ads" id="sidebar-ads-top">
				

	
	
</div>
	<div class="widget" id="widget-latest-tweets">
	<a class="twitter-timeline" href="https://twitter.com/BusinessPlusMag" data-widget-id="585371063162433536">Tweets by @BusinessPlusMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
	
	
<div class="sidebar-ads" id="sidebar-ads-middle">
		
				


</div>	
				<!-- <div class="widget" id="widget-current-issue">
		
		<h3>Current <span>Issue</span><i class="fa fa-book"></i></h3>
		
		<div class="issue-wrapper">
			<div class="issue-text">
				<p>
					July issue Business Plus is out now				</p>
				<a href="https://bizplus.ie/current-issue/">Learn more <i class="fa fa-chevron-right"></i></a>
			</div>
			
			<div class="issue-pic">
				<a href="https://bizplus.ie/current-issue/">
					<img width="135" height="146" src="https://bizplus.ie/wp-content/uploads/2015/07/Front-Cover-July-2015-480-72dpi-135x146.jpg" class="attachment-current-issue-thumbnail size-current-issue-thumbnail wp-post-image" alt="" />				</a>
			</div>
		</div>
		
				
			</div> -->
	
		
			<div class="widget" id="widget-subscribe">
	<div class="icon">
		<span class="fa fa-book"></span>
	</div>
	 
	<h3>Business Plus <span>Subscriptions</span></h3>
	<p>
		Free memory key when you subscribe to Business Plus magazine.	</p>
	<a href="https://bizplus.ie/subscriptions/">Learn More <i class="fa fa-chevron-right"></i></a>
</div>

<div class="widget" id="widget-subscribe-newsletter">
	<div class="icon">
		<span class="fa fa-newspaper-o fa-2x"></span>
	</div>
	 
	<h3>BizPlus <span>Newsletter</span></h3>

	<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67848" method="post" data-id="67848" data-name="BizPlus" ><div class="mc4wp-form-fields"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">

    <div id="mc_embed_signup_scroll">
	<h2>Subscribe To The BizPlus Newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1a587827061301547aa95320e_edd946f587" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>

</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1562796537" /><input type="hidden" name="_mc4wp_form_id" value="67848" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
	

	
		
	<div class="sidebar-ads" id="sidebar-ads-bottom">
	
		
</div>




				</aside><!-- /.sidebar -->
			  			</div><!-- /.content -->
			 
<footer class="content-info" role="contentinfo">

  <div class="container">

	<div class="ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	    <div>
</div>



	</div>

	<div class="mobile-ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	</div>

	<div class="footer-nav-info">
		<div class="footer-top-text">
							<h3>About <span>us</span> <i class="fa fa-star"></i></h3>
						<div class="bottom-sitenav-left">
								<h4>BizPlus.ie</h4>
				
				<ul id="menu-footer-left-navigation" class="menu"><li class="menu-about-us"><a href="https://bizplus.ie/about-us/">About Us</a></li>
<li class="menu-bizplus-advertising"><a href="https://bizplus.ie/advertising/">BizPlus Advertising</a></li>
<li class="menu-contact-us"><a href="https://bizplus.ie/contact/">Contact Us</a></li>
</ul>

			</div>

			<div class="bottom-sitenav-right">
								<h4>Business Plus Magazine</h4>
				
				<ul id="menu-footer-top-right-menu" class="menu"><li class="menu-about-business-plus"><a href="https://bizplus.ie/about-us-magazine/">About Business Plus</a></li>
<li class="menu-contact-us"><a href="https://bizplus.ie/contact-magazine/">Contact us</a></li>
<li class="menu-business-plus-advertising"><a href="https://bizplus.ie/advertising-magazine/">Business Plus Advertising</a></li>
</ul>			</div>
		</div>
		<div class="footer-bottom">
			<div class="contact-info">
				
									<span> (01) 660 8400 </span>
				
				
									<a href="mailto: info@businessplus.ie">Email: info@businessplus.ie</a>
				
			</div>
			<div class="bottom-right-nav">

				<ul id="menu-footer-bottom-right-nav-1" class="menu"><li class="menu-cookies-privacy-policy"><a href="https://bizplus.ie/cookies-privacy-policy/">Cookies &#038; Privacy Policy</a></li>
<li class="menu-terms-conditions"><a href="https://bizplus.ie/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-site-map"><a href="https://bizplus.ie/site-map/">Site Map</a></li>
</ul>

			</div>
		</div>
	</div>

	<p class="designedby">&copy; Business Plus | <a href="https://www.isobar.com/ie/home" target="blank">Web design by Isobar</a></p>
  </div>
</footer>

<!-- Interstitial and Sticky footer -->



<script src="https://www.google-analytics.com/urchin.js"
type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1426480-1";
urchinTracker();
</script>
<script type="text/javascript">
  ADTECH.executeQueue(); // execute DAC tags
</script>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451e2d31e365110" async="async"></script>
			</div>
			
		  </div><!-- /.wrap -->

		
  
 
	</div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bizplus.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/bizplus.ie\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/main.min.js'></script>
<script type='text/javascript' src='https://bizplus.ie/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://bizplus.ie/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>
