<!doctype html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>SME Loan Approvals Up 19% At Bank Of Ireland - BizPlus</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <link rel="icon" type="image/png" href="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/favicon.ico">

  
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bank of Ireland ’s underlying profit before tax from retail banking operations in the Republic jumped 21% in 2016, according to its latest annual report."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://bizplus.ie/retail-banking-booms-boi/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SME Loan Approvals Up 19% At Bank Of Ireland - BizPlus" />
<meta property="og:description" content="Bank of Ireland ’s underlying profit before tax from retail banking operations in the Republic jumped 21% in 2016, according to its latest annual report." />
<meta property="og:url" content="http://bizplus.ie/retail-banking-booms-boi/" />
<meta property="og:site_name" content="BizPlus" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2017-02-24T12:27:28+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bizplus.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bizplus.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://bizplus.ie/wp-content/plugins/cookie-notice/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://bizplus.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-skeleton.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-css'  href='http://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/vendor.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/main.css?ver=4.7.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-66014869-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://bizplus.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bizplus.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/bizplus.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.38'></script>
<link rel='https://api.w.org/' href='http://bizplus.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bizplus.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bizplus.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://bizplus.ie/?p=32805' />
<link rel="alternate" type="application/json+oembed" href="http://bizplus.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbizplus.ie%2Fretail-banking-booms-boi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bizplus.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbizplus.ie%2Fretail-banking-booms-boi%2F&#038;format=xml" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://bizplus.ie/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c00581d8de&wpp_id=32805';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				  <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
  <!-- Responsive Boundaries for Adtech pages -->






  <link rel="alternate" type="application/rss+xml" title="BizPlus Feed" href="http://bizplus.ie/feed/">
</head>
<body class="post-template-default single single-post postid-32805 single-format-standard tribe-no-js sidebar-primary uncategorised post-retail-banking-booms-boi">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
	<div id="canvas-wrapper">
		<div id="mobile-navigation">
	<div id="mobile-soc-wrapper">
		<ul>
							<li>
					<a href="https://www.facebook.com/pages/Business-Plus/168921863124841" class="fa fa-facebook"></a>
				</li>
								
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
								
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
						</ul>

			<div class="mobile-top-search">
			<form role="search" method="get" class="search-form form-inline" action="http://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>
			
			
		</div>
	</div>
	<nav class="mobile-nav" role="navigation">
		<ul id="menu-mobile-primary-navigation" class="clear"><li class="menu-home"><a href="http://bizplus.ie/">Home</a></li>
<li class="menu-sme"><a href="http://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="http://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="http://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="http://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="http://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="http://bizplus.ie/reports/">Reports</a></li>
<li class="menu-subscribe-to-magazine"><a href="http://bizplus.ie/subscriptions/">Subscribe to Magazine</a></li>
<li class="menu-budget-2017"><a href="http://bizplus.ie/category/budget/">Budget 2017</a></li>
</ul>	</nav>
	<div class="mobile-menu-signup-wrapper">
		<h3>Sign up for <br>Our Newsletter</h3>
		<form action="http://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
			<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email" />
			<button type="submit" id="sidebar-signup-submit">Submit <i class="fa fa-chevron-right"></i></button>
		</form>
	</div>
	
	
</div>
		  <div class="wrap" role="document">
			<div class="container">
				<header class="banner navbar" role="banner">
  <div class="container">

	<div class="header-top">
		<div class="takeover-left-adspace">
				
	
</div>
		<div class="ad-top">
			<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->
			<!-- <div style="width:970px;height:250px;"> -->
				<div > 
 


        
		
				
</div>
				<!-- </div> -->
		</div>




		  <div class="top-budget-wrapper"><a href="/category/budget/" class="top-budget-link">
			Budget 2018			</a></div>
		 
		<div class="top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="takeover-right-adspace">
			

</div>	</div>
	<div class="header-bottom">
		<a class="navbar-brand" href="http://bizplus.ie/"></a>
		<div class="tablet-top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="tablet-top-search">
			<form role="search" method="get" class="search-form form-inline" action="http://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>


		</div>

		<nav class="main-nav" role="navigation">
		  <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home"><a href="http://bizplus.ie/">Home</a></li>
<li class="menu-sme"><a href="http://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="http://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="http://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="http://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="http://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="http://bizplus.ie/reports/">Reports</a></li>
</ul>		</nav>
		<div class="head-search">
			<div class="header-search-form-wrapper clear">
	<div id="search-trigger">
		<i class="fa fa-search"></i>
	</div>
	<form role="search" id="search-form" method="get" class="search-form form-inline" action="http://bizplus.ie/">
		<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="">
		<div id="search-close">
			<i class="fa fa-times"></i>
		</div>
	</form>
</div>		</div>
		<div id="mobile-nav-trigger">
			<span></span>
			<span></span>
			<span></span>
		</div>
	</div>


  </div>
</header>
			<div class="content">
															  <main class="main" role="main">
				<div class="single-article-wrapper">
		  <article class="post-32805 post type-post status-publish format-standard hentry category-uncategorised">

		<header>
			<div id="top-image">
								
						
<div class="tablet-top-pic">
  <img src="http://bizplus.ie/wp-content/uploads/2015/06/BOI-results-810x468.jpg">
</div>
	
<div class="article-top-static-image desktop" style="background-image: url('http://bizplus.ie/wp-content/uploads/2015/06/BOI-results-810x468.jpg')">

	<div class="overlay"></div>
	<h1 class="entry-title">SME Loan Approvals Up 19% At Bank Of Ireland</h1>
</div>

								
			</div>

		</header>

		<div class="entry-content">
			<p class="mobile-entry-time"><i class="fa fa-clock-o"></i>24 Feb 2017 | 12.27 pm</p>
			<h1 class="mobile-entry-title">SME Loan Approvals Up 19% At Bank Of Ireland</h1>
			<div class="entry-subheader">
				<h2>Pre-tax profit down and no sign of dividends</h2>
									<p>24 Feb 2017 | 12.27 pm</p>
							</div>
			<div class="article-meta">
			<div class="article-author">
			
							<div class="author-pic">
							</div>

					</div>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

</div>			<div class="wp-content">
				<p><strong>Bank of Ireland</strong>’s underlying pre-tax profit from retail banking operations in the Republic of Ireland jumped 21% in 2016, according to the 2016 <a href="https://investorrelations.bankofireland.com//wp-content/assets/BOI-Annual-Report-2016.pdf" target="_blank">annual report</a>. However, the hike was almost entirely due to a reduction in impairment charges.</p>
<p>Operating income in the Retail Ireland division was €1.44 billion, the same as in 2015.  Loans and advances to customers fell by 2% to €35.3 billion, due to a reduction of €1.2 billion in its low-yielding tracker mortgage loans.</p>
<p>Mortgage lending rose by €1.4 billion, or 2%, in the year. Loan approvals to SMEs increased by 19% while business banking lending rose 13% to €3 billion.</p>
<p>Group profit before tax declined by €200m to €1,032 million. €60m of this decline came from UK retail operations, while corporate and treasury also showed a reduction, down E106m year-on-year. There was an €18m improvement in profits from the insurance arm and a €48m improvement in ‘other items’. Costs at group centre rose by €138m to €361m.</p>
<p>CEO <strong>Richie Boucher</strong> (pictured) commented: “Our business is performing in line with the strategic objectives we have set ourselves. All trading divisions are profitable and have contributed to our strong financial performance during the period.</p>
<p>“Our core loan books continue to grow and we remain the largest lender to the Irish economy, providing €6.7 billion of new credit to personal and business customers in Ireland. Our net interest margin grew by 16 basis points in the second half of 2016 to 2.27%. We continue to reduce our non-performing loans, by €4.1 billion or about 34% since December 2015, and our impairment charges have continued to fall.”</p>
<p>Boucher added that the bank has started significant investment in replacing its Core Banking Platforms to support operations for “the next generation”. Referring to Brexit risks, he commented: “The UK’s decision to leave the European Union may impact on our customers and our business growth in the coming years. Nevertheless, we remain confident that the substantial progress the group has made in recent years, along with the strength of our franchises and the benefits of our diversified business model position us well to take advantage of the opportunities and to mitigate risks ensuing from these and other geopolitical developments.”</p>
<h3><strong>Dividends Long-Fingered</strong></h3>
<p>Resumption of dividend payments to shareholders has again been long-fingered. “Our aim is to have a sustainable dividend. We expect dividend payments to re-commence at a modest level, prudently and progressively building, over time, towards a payout ratio of around 50% of sustainable earnings,&#8221; said Boucher.</p>
<p>&#8220;The dividend level and the rate of progression will reflect the strength of the group’s capital and capital  generation, the board’s assessment of the growth and investment opportunities available, any capital the group retains to cover uncertainties and any impact from the evolving regulatory and accounting environments.”</p>
<p>The chief executive also pointed to the end of any liabilities under the state’s Eligible Liabilities Guarantee. “The group’s remaining liabilities covered under the ELG provided by the Irish state matured or were replaced. This was another important milestone, following on from the repayment of all state aid in 2013, with a significant positive cash return to Irish taxpayers for their support and  investment in Bank of Ireland during the financial crisis.</p>
<p>&#8220;The state also continues to hold a valuable and discretionary 14% equity shareholding in the group.”</p>
				
								<div class="mobile-mpu">
				   
<div class="sidebar-ads" id="sidebar-ads-middle">
		
				


</div>	
				</div>

				
							</div>
			
						<div class="article-meta">
			  <!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

		    </div>
		</div>
		
		
					
			<div class="related-articles">
	<h3>Read next:</h3>
	<div class="related-articles-wrapper">
																 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="http://bizplus.ie/wp-content/uploads/2015/11/Enterprise-Ireland-Julie-Sinnamon-810-394x249.jpg">
	         
		        
    </div>
	<h2>Two New EI Competitive Start Funds</h2>
	<p>
		CSFs for graduates and overseas entrepreneurs<br />
	</p>
	<a href="http://bizplus.ie/two-new-ei-competitive-start-funds/"></a>
</div>
	   	     
														 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="http://bizplus.ie/wp-content/uploads/2017/02/europcar-1-394x249.jpg">
	         
		        
    </div>
	<h2>Driving On The Left Spooks Many Tourists</h2>
	<p>
		Large  portion of Europcar customers not happy with hotels&#039; WiFi	</p>
	<a href="http://bizplus.ie/driving-left-spooks-many-tourists/"></a>
</div>
	   	     
												</div>
</div>			
			
				

					<div class="article-comments-wrapper">
				
<section id="comments">
      <div class="alert alert-warning">
      Comments are closed.    </div>
  </section><!-- /#comments -->

<section id="respond">
  </section><!-- /#respond -->
			</div>
				
	  </article>
	</div>

			  </main><!-- /.main -->
			  				<aside class="sidebar" role="complementary">
				  
			<div class="widget" id="widget-most-popular">
	<h3>Most popular <span>articles</span> <i class="fa fa-star"></i></h3>

	
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [views] [custom] -->

<ul class="wpp-list">
<li><h4>Chopped Opens New Outlet In UCD</h4><a href='http://bizplus.ie/chopped-opens-new-outlet-ucd/'></a> </li>
<li><h4>Edmond Scanlon Lined Up As New Kerry Group CEO</h4><a href='http://bizplus.ie/edmond-scanlon-lined-new-kerry-group-ceo/'></a> </li>
<li><h4>Bennett Construction Gets Nod On Student Digs</h4><a href='http://bizplus.ie/bennett-construction-gets-nod-student-digs/'></a> </li>
<li><h4>Digicel Cutting Headcount By 25%</h4><a href='http://bizplus.ie/digicel-cutting-headcount-25/'></a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</div>		<div class="sidebar-ads" id="sidebar-ads-top">
				

	
	
</div>
	<div class="widget" id="widget-latest-tweets">
	<a class="twitter-timeline" href="https://twitter.com/BusinessPlusMag" data-widget-id="585371063162433536">Tweets by @BusinessPlusMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
	
	
<div class="sidebar-ads" id="sidebar-ads-middle">
		
				


</div>	
				<!-- <div class="widget" id="widget-current-issue">
		
		<h3>Current <span>Issue</span><i class="fa fa-book"></i></h3>
		
		<div class="issue-wrapper">
			<div class="issue-text">
				<p>
					July issue Business Plus is out now				</p>
				<a href="http://bizplus.ie/current-issue/">Learn more <i class="fa fa-chevron-right"></i></a>
			</div>
			
			<div class="issue-pic">
				<a href="http://bizplus.ie/current-issue/">
					<img width="135" height="146" src="http://bizplus.ie/wp-content/uploads/2015/07/Front-Cover-July-2015-480-72dpi-135x146.jpg" class="attachment-current-issue-thumbnail size-current-issue-thumbnail wp-post-image" alt="" />				</a>
			</div>
		</div>
		
				
			</div> -->
	
		
			<div class="widget" id="widget-subscribe">
	<div class="icon">
		<span class="fa fa-book"></span>
	</div>
	 
	<h3>Business Plus <span>Subscriptions</span></h3>
	<p>
		Free memory key when you subscribe to Business Plus magazine.	</p>
	<a href="http://bizplus.ie/subscriptions/">Learn More <i class="fa fa-chevron-right"></i></a>
</div>		

	<div class="widget" id="widget-signup">
	 
	<h3>BizPlus <span>Newletter</span><i class="fa fa-book"></i></h3>
	<p>
		Sign up to receive the BizPlus newsletter	</p>
	<form action="http://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
		<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email address"/>
		<button type="submit" id="sidebar-signup-submit">Subscribe <i class="fa fa-chevron-right"></i></button>
	</form>
</div>



	<div class="sidebar-ads" id="sidebar-ads-bottom">
	
		
</div>




				</aside><!-- /.sidebar -->
			  			</div><!-- /.content -->
			 
<footer class="content-info" role="contentinfo">

  <div class="container">

	<div class="ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	    <div>
</div>



	</div>

	<div class="mobile-ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	</div>

	<div class="footer-nav-info">
		<div class="footer-top-text">
							<h3>About <span>us</span> <i class="fa fa-star"></i></h3>
						<div class="bottom-sitenav-left">
								<h4>BizPlus.ie</h4>
				
				<ul id="menu-footer-left-navigation-1" class="menu"><li class="menu-about-us"><a href="http://bizplus.ie/about-us/">About Us</a></li>
<li class="menu-bizplus-advertising"><a href="http://bizplus.ie/advertising/">BizPlus Advertising</a></li>
<li class="menu-contact-us"><a href="http://bizplus.ie/contact/">Contact Us</a></li>
</ul>

			</div>

			<div class="bottom-sitenav-right">
								<h4>Business Plus Magazine</h4>
				
				<ul id="menu-footer-top-right-menu-1" class="menu"><li class="menu-about-business-plus"><a href="http://bizplus.ie/about-us-magazine/">About Business Plus</a></li>
<li class="menu-contact-us"><a href="http://bizplus.ie/contact-magazine/">Contact us</a></li>
<li class="menu-magazine-subscriptions"><a href="http://bizplus.ie/subscriptions/">Magazine Subscriptions</a></li>
<li class="menu-business-plus-advertising"><a href="http://bizplus.ie/advertising-magazine/">Business Plus Advertising</a></li>
</ul>			</div>
		</div>
		<div class="footer-bottom">
			<div class="contact-info">
				
									<span> (01) 660 8400 </span>
				
				
									<a href="mailto: info@businessplus.ie">Email: info@businessplus.ie</a>
				
			</div>
			<div class="bottom-right-nav">

				<ul id="menu-footer-bottom-right-nav-1" class="menu"><li class="menu-cookies-privacy-policy"><a href="http://bizplus.ie/cookies-privacy-policy/">Cookies &#038; Privacy Policy</a></li>
<li class="menu-terms-conditions"><a href="http://bizplus.ie/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-site-map"><a href="http://bizplus.ie/site-map/">Site Map</a></li>
</ul>

			</div>
		</div>
	</div>

	<p class="designedby">&copy; Business Plus | <a href="http://www.isobar.com/ie/home" target="blank">Web design by Isobar</a></p>
  </div>
</footer>

<!-- Interstitial and Sticky footer -->



<script src="http://www.google-analytics.com/urchin.js"
type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1426480-1";
urchinTracker();
</script>
<script type="text/javascript">
  ADTECH.executeQueue(); // execute DAC tags
</script>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451e2d31e365110" async="async"></script>
			</div>
			
		  </div><!-- /.wrap -->

		
  
 
	</div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://bizplus.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stirpeConf = {"stripeKey":"pk_live_Wrbm9Ew7dFRWEFospJlENkVI","subscriptionPrice1":"27","subscriptionPrice2":"49"};
var ajaxUrl = "http:\/\/bizplus.ie\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/main.min.js'></script>
<script type='text/javascript' src='http://bizplus.ie/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>
