<!doctype html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Ostoform Tops At AIB Startup Academy - BizPlus</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <link rel="icon" type="image/png" href="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/favicon.ico">

  
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bizplus.ie/ostoform-tops-aib-startup-academy/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ostoform Tops At AIB Startup Academy - BizPlus" />
<meta property="og:description" content="Limerick company Ostoform has won the 2017 AIB Startup Academy competition ahead of 13 other contenders who pitched for the €20,000 cash investment before 300 attendees at the Lighthouse Cinema in Dublin. The 14 finalists each delivered a five-minute elevator pitch about their business and then faced a five-minute Q&amp;A session with the judging panel. &hellip; Continued" />
<meta property="og:url" content="http://bizplus.ie/ostoform-tops-aib-startup-academy/" />
<meta property="og:site_name" content="BizPlus" />
<meta property="article:section" content="SME" />
<meta property="article:published_time" content="2017-04-21T08:36:38+01:00" />
<meta property="article:modified_time" content="2017-04-22T09:52:39+01:00" />
<meta property="og:updated_time" content="2017-04-22T09:52:39+01:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bizplus.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bizplus.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://bizplus.ie/wp-content/plugins/cookie-notice/css/front.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://bizplus.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-skeleton.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-css'  href='http://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/vendor.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/main.css?ver=4.7.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-66014869-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-66014869-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://bizplus.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bizplus.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/bizplus.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.38'></script>
<link rel='https://api.w.org/' href='http://bizplus.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bizplus.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bizplus.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://bizplus.ie/?p=35442' />
<link rel="alternate" type="application/json+oembed" href="http://bizplus.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbizplus.ie%2Fostoform-tops-aib-startup-academy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bizplus.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbizplus.ie%2Fostoform-tops-aib-startup-academy%2F&#038;format=xml" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://bizplus.ie/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a644ae4dab&wpp_id=35442';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				  <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
  <!-- Responsive Boundaries for Adtech pages -->
  <!-- SME  --> <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1643.1/1175044/p774350.js"></script>






  <link rel="alternate" type="application/rss+xml" title="BizPlus Feed" href="http://bizplus.ie/feed/">
</head>
<body class="post-template-default single single-post postid-35442 single-format-standard tribe-no-js sidebar-primary sme post-ostoform-tops-aib-startup-academy">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
	<div id="canvas-wrapper">
		<div id="mobile-navigation">
	<div id="mobile-soc-wrapper">
		<ul>
							<li>
					<a href="https://www.facebook.com/pages/Business-Plus/168921863124841" class="fa fa-facebook"></a>
				</li>
								
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
								
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
						</ul>

			<div class="mobile-top-search">
			<form role="search" method="get" class="search-form form-inline" action="http://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>
			
			
		</div>
	</div>
	<nav class="mobile-nav" role="navigation">
		<ul id="menu-mobile-primary-navigation" class="clear"><li class="menu-home"><a href="http://bizplus.ie/">Home</a></li>
<li class="current-post-ancestor active current-post-parent menu-sme"><a href="http://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="http://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="http://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="http://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="http://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="http://bizplus.ie/reports/">Reports</a></li>
<li class="menu-subscribe-to-magazine"><a href="http://bizplus.ie/subscriptions/">Subscribe to Magazine</a></li>
<li class="menu-budget-2017"><a href="http://bizplus.ie/category/budget/">Budget 2017</a></li>
</ul>	</nav>
	<div class="mobile-menu-signup-wrapper">
		<h3>Sign up for <br>Our Newsletter</h3>
		<form action="http://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
			<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email" />
			<button type="submit" id="sidebar-signup-submit">Submit <i class="fa fa-chevron-right"></i></button>
		</form>
	</div>
	
	
</div>
		  <div class="wrap" role="document">
			<div class="container">
				<header class="banner navbar" role="banner">
  <div class="container">

	<div class="header-top">
		<div class="takeover-left-adspace">
	<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: Skyscraper Left 120 x 600 (6365446) // created at: Nov 24, 2016 12:31:58 PM -->

<!-- include once per page -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>

<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6365446">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|6365446|0|168|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1643.1|6365446|0|168|ADTECH;loc=300;alias=" border="0" width="120" height="600"></a></noscript>
</div>

<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'http',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[6365446] = {
		sizeid: '168',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for synchronous loading use ADTECH.loadAd()
	//ADTECH.loadAd(6365446);

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(6365446);

	//all enqueued ads gets requested in one action and be put to the placeholder container using postscribe
	ADTECH.executeQueue();
</script>
	
				
	
</div>
		<div class="ad-top">
			<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->
			<!-- <div style="width:970px;height:250px;"> -->
				<div > 
 


 				
		<!-- ADS  sme_top_of_page_leaderboard_banner_728_x_90-->
			<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME 728 x 90 top (5668228) // created at: Jun 18, 2015 11:26:07 AM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5668228">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5668228|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1643.1|5668228|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" border="0" width="728" height="90"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'http',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5668228] = {
		sizeid: '225',
		params: {
			alias: '',
			target: '_blank'
			}
		};


	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5668228);

</script>
<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME Mobile Top of Page Display Banner (5708773) // created at: Aug 5, 2015 1:21:18 PM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5708773">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5708773|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1643.1|5708773|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'http',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5708773] = {
		sizeid: '3055',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5708773);

</script>	    			
					
</div>
				<!-- </div> -->
		</div>


<div class="topMeeting">
<a href="http://bizplus.ie/wp-content/uploads/2017/02/Meeting-Rooms-2017.pdf" class="top-budget-link" target="_blank">
	<img src="/wp-content/uploads/2017/02/meeting-rooms2017.jpg">
</a>
</div>

		  <div class="top-budget-wrapper" style="display:none;"><a href="/category/budget/" class="top-budget-link">
			Budget 2018			</a></div>
		 
		<div class="top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="takeover-right-adspace">
	<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: Skyscraper Right 120 x 600 (6365445) // created at: Nov 24, 2016 12:32:24 PM -->



<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6365445">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|6365445|0|168|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1643.1|6365445|0|168|ADTECH;loc=300;alias=" border="0" width="120" height="600"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'http',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[6365445] = {
		sizeid: '168',
		params: {
			alias: '',
			target: '_blank'
			}
		};

	//for synchronous loading use ADTECH.loadAd()
	ADTECH.loadAd(6365445);

	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(6365445);

	//all enqueued ads gets requested in one action and be put to the placeholder container using postscribe
	ADTECH.executeQueue();
</script>	
			

</div>	</div>
	<div class="header-bottom">
		<a class="navbar-brand" href="http://bizplus.ie/"></a>
		<div class="tablet-top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="tablet-top-search">
			<form role="search" method="get" class="search-form form-inline" action="http://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>


		</div>

		<nav class="main-nav" role="navigation">
		  <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home"><a href="http://bizplus.ie/">Home</a></li>
<li class="current-post-ancestor active current-post-parent menu-sme"><a href="http://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="http://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="http://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="http://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="http://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="http://bizplus.ie/reports/">Reports</a></li>
</ul>		</nav>
		<div class="head-search">
			<div class="header-search-form-wrapper clear">
	<div id="search-trigger">
		<i class="fa fa-search"></i>
	</div>
	<form role="search" id="search-form" method="get" class="search-form form-inline" action="http://bizplus.ie/">
		<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="">
		<div id="search-close">
			<i class="fa fa-times"></i>
		</div>
	</form>
</div>		</div>
		<div id="mobile-nav-trigger">
			<span></span>
			<span></span>
			<span></span>
		</div>
	</div>


  </div>
</header>
			<div class="content">
															  <main class="main" role="main">
				<div class="single-article-wrapper">
		  <article class="post-35442 post type-post status-publish format-standard hentry category-sme">

		<header>
			<div id="top-image">
								
						
<div class="tablet-top-pic">
  <img src="http://bizplus.ie/wp-content/uploads/2017/04/NO-FEE-AIB-START-UP-ACADEMY-FINAL-JB10-810x468.jpg">
</div>
	
<div class="article-top-static-image desktop" style="background-image: url('http://bizplus.ie/wp-content/uploads/2017/04/NO-FEE-AIB-START-UP-ACADEMY-FINAL-JB10-810x468.jpg')">

	<div class="overlay"></div>
	<h1 class="entry-title">Ostoform Tops At AIB Startup Academy</h1>
</div>

								
			</div>

		</header>

		<div class="entry-content">
			<p class="mobile-entry-time"><i class="fa fa-clock-o"></i>21 Apr 2017 | 08.36 am</p>
			<h1 class="mobile-entry-title">Ostoform Tops At AIB Startup Academy</h1>
			<div class="entry-subheader">
				<h2>Limerick company to receive €20,000 investment</h2>
									<p>21 Apr 2017 | 08.36 am</p>
							</div>
			<div class="article-meta">
			<div class="article-author">
			
							<div class="author-pic">
							</div>

					</div>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

</div>			<div class="wp-content">
				<p>Limerick company <a href="http://designfactors.ie/medical-devices/ostoform" target="_blank" rel="noopener noreferrer"><strong>Ostoform</strong> </a>has won the 2017 AIB Startup Academy competition ahead of 13 other contenders who pitched for the €20,000 cash investment before 300 attendees at the Lighthouse Cinema in Dublin.</p>
<p>The 14 finalists each delivered a five-minute elevator pitch about their business and then faced a five-minute Q&amp;A session with the judging panel. Runners up to Ostoform were Michael Swift of <strong>Frankman</strong> and Ailbhe Keane of <a href="https://www.izzywheels.com/" target="_blank" rel="noopener noreferrer"><strong>Izzy Wheels</strong></a>.</p>
<p>Now in its third year, the AIB Startup Academy received almost 500 applications from businesses across the country. These entries were narrowed down to a shortlist of 22, from which 10 were chosen. A further four start-ups were selected at the regional summits in Galway, Cork, Dublin and Belfast.</p>
<p><iframe width="1200" height="675" src="https://www.youtube.com/embed/4OLug8inKuw?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>The final startups then took part in an eight-week training and mentoring programme on topics such as networking, data analytics, design thinking, finance, marketing and social media.</p>
<p>Led by <strong>Kevin Kelleher</strong> (34) and <strong>Rhona Hunt</strong> (33), Ostoform is a medical device that aims to manage peristomal skin complications for people with ileostomies. Based in the University of Limerick, the company is currently receiving funding through Enterprise Ireland’s Commercialisation Fund and has won an award at the Seedcorn Investor Readiness Competition, resulting in €10,000 in funding from InterTradeIreland.</p>
<p><strong>Brian Keating</strong>, AIB Group Propositions and Brands Director, commented: “The standard of pitching tonight was excellent. Each and every startup tonight should be proud of their business and what they’ve achieved. Throughout 2017 we will be running Startup Bootcamps which are open to all entrepreneurs.”</p>
<p>&nbsp;</p>
<p><em>Photo: Kevin Kelleher and Rhona Hunt of Ostoform with AIB’s Brian Keating (right) and event host Grainne Seoige (left). (Pic: Julien Behal)</em></p>
				
								<div class="mobile-mpu">
				   
<div class="sidebar-ads" id="sidebar-ads-middle">
		
		
	<!-- ADS SME -->
      <div class="mpu active-mobile">	                      	
		   <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 1 (5668170) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668170/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668170/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668170/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 2 (5668204) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668204/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668204/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668204/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 3 (5668181) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668181/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668181/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668181/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
					<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 4 (5668224) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668224/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668224/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668224/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 5 (5668141) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668141/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668141/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668141/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->

		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 6 (5668176) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668176/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668176/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668176/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>			

			


</div>	
				</div>

				
							</div>
			
						<div class="article-meta">
			  <!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

		    </div>
		</div>
		
		
					
			<div class="related-articles">
	<h3>Read next:</h3>
	<div class="related-articles-wrapper">
																 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="http://bizplus.ie/wp-content/uploads/2017/03/Flipdish-Founders-810-394x249.jpg">
	         
		        
    </div>
	<h2>Flipdish Raises Funds From Growing Capital</h2>
	<p>
		Takeaway app popular with fast food restaurants 	</p>
	<a href="http://bizplus.ie/flipdish-raises-funds-growing-capital/"></a>
</div>
	   	     
														 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="http://bizplus.ie/wp-content/uploads/2017/03/Glofox-810-394x249.jpg">
	         
		        
    </div>
	<h2>Glofox Pumped For US Growth After €2m Fundraiser</h2>
	<p>
		Investors include Notion Capital, Partech Ventures and Tribal VC	</p>
	<a href="http://bizplus.ie/glofox-pumped-us-growth-e2m-fundraiser/"></a>
</div>
	   	     
												</div>
</div>			
			
				

					<div class="article-comments-wrapper">
				
<section id="comments">
      <div class="alert alert-warning">
      Comments are closed.    </div>
  </section><!-- /#comments -->

<section id="respond">
  </section><!-- /#respond -->
			</div>
				
	  </article>
	</div>

			  </main><!-- /.main -->
			  				<aside class="sidebar" role="complementary">
				  
			<div class="widget" id="widget-most-popular">
	<h3>Most popular <span>articles</span> <i class="fa fa-star"></i></h3>

	
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [views] [custom] -->

<ul class="wpp-list">
<li><h4>Research And Innovate With €5,000 And Applied IoT</h4><a href='http://bizplus.ie/research-innovate-applied-iot/'></a> </li>
<li><h4>Incognito Art Sale For Jack And Jill</h4><a href='http://bizplus.ie/incognito-art-sale-for-jack-and-jill/'></a> </li>
<li><h4>Close Brothers Sets Up Shop On Cork’s South Mall</h4><a href='http://bizplus.ie/close-brothers-sets-shop-corks-south-mall/'></a> </li>
<li><h4>New Shared Office Space In Cork</h4><a href='http://bizplus.ie/new-shared-office-space-in-cork/'></a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</div>		<div class="sidebar-ads" id="sidebar-ads-top">
				

	
	
</div>
	<div class="widget" id="widget-latest-tweets">
	<a class="twitter-timeline" href="https://twitter.com/BusinessPlusMag" data-widget-id="585371063162433536">Tweets by @BusinessPlusMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
	
	
<div class="sidebar-ads" id="sidebar-ads-middle">
		
		
	<!-- ADS SME -->
      <div class="mpu active-mobile">	                      	
		   <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 1 (5668170) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668170/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668170/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668170/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 2 (5668204) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668204/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668204/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668204/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 3 (5668181) // created at: May 11, 2015 6:06:32 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668181/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668181/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668181/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
					<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 4 (5668224) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668224/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668224/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668224/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 5 (5668141) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668141/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668141/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668141/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->

		 
			</div>
			<div>	              
			 <!--JavaScript Tag with group ID // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME MPU 6 (5668176) // created at: May 11, 2015 6:06:33 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1643/5668176/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1643/5668176/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1643/5668176/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->		 
			</div>			

			


</div>	
				<!-- <div class="widget" id="widget-current-issue">
		
		<h3>Current <span>Issue</span><i class="fa fa-book"></i></h3>
		
		<div class="issue-wrapper">
			<div class="issue-text">
				<p>
					July issue Business Plus is out now				</p>
				<a href="http://bizplus.ie/current-issue/">Learn more <i class="fa fa-chevron-right"></i></a>
			</div>
			
			<div class="issue-pic">
				<a href="http://bizplus.ie/current-issue/">
					<img width="135" height="146" src="http://bizplus.ie/wp-content/uploads/2015/07/Front-Cover-July-2015-480-72dpi-135x146.jpg" class="attachment-current-issue-thumbnail size-current-issue-thumbnail wp-post-image" alt="" />				</a>
			</div>
		</div>
		
				
			</div> -->
	
		
			<div class="widget" id="widget-subscribe">
	<div class="icon">
		<span class="fa fa-book"></span>
	</div>
	 
	<h3>Business Plus <span>Subscriptions</span></h3>
	<p>
		Free memory key when you subscribe to Business Plus magazine.	</p>
	<a href="http://bizplus.ie/subscriptions/">Learn More <i class="fa fa-chevron-right"></i></a>
</div>		

	<div class="widget" id="widget-signup">
	 
	<h3>BizPlus <span>Newletter</span><i class="fa fa-book"></i></h3>
	<p>
		Sign up to receive the BizPlus newsletter	</p>
	<form action="http://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
		<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email address"/>
		<button type="submit" id="sidebar-signup-submit">Subscribe <i class="fa fa-chevron-right"></i></button>
	</form>
</div>



	<div class="sidebar-ads" id="sidebar-ads-bottom">
	
		
</div>




				</aside><!-- /.sidebar -->
			  			</div><!-- /.content -->
			 
<footer class="content-info" role="contentinfo">

  <div class="container">

	<div class="ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	    <div>
  <!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME 728 x 90 (5668207) // created at: Jun 18, 2015 11:26:07 AM -->


<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5668207">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5668207|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1643.1|5668207|0|225|ADTECH;loc=300;key=key1+key2+key3+key4;alias=" border="0" width="728" height="90"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'http',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5668207] = {
		sizeid: '225',
		params: {
			alias: '',
			target: '_blank'
			}
		};


	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5668207);

</script>
<!-- Async Tag // Tag for network 1643: Business Plus // Website: Bizplus.ie // Page: SME // Placement: SME Mobile Bottom of Page Mobile Display (5709890) // created at: Aug 5, 2015 1:20:45 PM -->



<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="5709890">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1643.1|5709890|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1643.1|5709890|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>


<script>
	//page configuration to be set once for each page; defines the basic parameters for the ad request
	ADTECH.config.page = {
		protocol: 'http',
		server: 'adserver.adtech.de',
		network: '1643.1',
		siteid: '774350',
		params: {
			loc: '100'
			}
		};

	//placement specifc configuration with option to call a placement via the alias
	ADTECH.config.placements[5709890] = {
		sizeid: '3055',
		params: {
			alias: '',
			target: '_blank'
			}
		};




	//for asynchronous loading use ADTECH.enqueAd() at any point in the document
	ADTECH.enqueueAd(5709890);

</script>
  </div>



	</div>

	<div class="mobile-ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	</div>

	<div class="footer-nav-info">
		<div class="footer-top-text">
							<h3>About <span>us</span> <i class="fa fa-star"></i></h3>
						<div class="bottom-sitenav-left">
								<h4>BizPlus.ie</h4>
				
				<ul id="menu-footer-left-navigation-1" class="menu"><li class="menu-about-us"><a href="http://bizplus.ie/about-us/">About Us</a></li>
<li class="menu-bizplus-advertising"><a href="http://bizplus.ie/advertising/">BizPlus Advertising</a></li>
<li class="menu-contact-us"><a href="http://bizplus.ie/contact/">Contact Us</a></li>
</ul>

			</div>

			<div class="bottom-sitenav-right">
								<h4>Business Plus Magazine</h4>
				
				<ul id="menu-footer-top-right-menu-1" class="menu"><li class="menu-about-business-plus"><a href="http://bizplus.ie/about-us-magazine/">About Business Plus</a></li>
<li class="menu-contact-us"><a href="http://bizplus.ie/contact-magazine/">Contact us</a></li>
<li class="menu-magazine-subscriptions"><a href="http://bizplus.ie/subscriptions/">Magazine Subscriptions</a></li>
<li class="menu-business-plus-advertising"><a href="http://bizplus.ie/advertising-magazine/">Business Plus Advertising</a></li>
</ul>			</div>
		</div>
		<div class="footer-bottom">
			<div class="contact-info">
				
									<span> (01) 660 8400 </span>
				
				
									<a href="mailto: info@businessplus.ie">Email: info@businessplus.ie</a>
				
			</div>
			<div class="bottom-right-nav">

				<ul id="menu-footer-bottom-right-nav-1" class="menu"><li class="menu-cookies-privacy-policy"><a href="http://bizplus.ie/cookies-privacy-policy/">Cookies &#038; Privacy Policy</a></li>
<li class="menu-terms-conditions"><a href="http://bizplus.ie/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-site-map"><a href="http://bizplus.ie/site-map/">Site Map</a></li>
</ul>

			</div>
		</div>
	</div>

	<p class="designedby">&copy; Business Plus | <a href="http://www.isobar.com/ie/home" target="blank">Web design by Isobar</a></p>
  </div>
</footer>

<!-- Interstitial and Sticky footer -->



<script src="http://www.google-analytics.com/urchin.js"
type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1426480-1";
urchinTracker();
</script>
<script type="text/javascript">
  ADTECH.executeQueue(); // execute DAC tags
</script>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451e2d31e365110" async="async"></script>
			</div>
			
		  </div><!-- /.wrap -->

		
  
 
	</div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://bizplus.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stirpeConf = {"stripeKey":"pk_live_Wrbm9Ew7dFRWEFospJlENkVI","subscriptionPrice1":"30","subscriptionPrice2":"54"};
var ajaxUrl = "http:\/\/bizplus.ie\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/main.min.js'></script>
<script type='text/javascript' src='http://bizplus.ie/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>
