<!doctype html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>KBC Bank Customers Top 250,000 - BizPlus</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <link rel="icon" type="image/png" href="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/favicon.ico">

  
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bizplus.ie/kbc-bank-customers-top-250000/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KBC Bank Customers Top 250,000 - BizPlus" />
<meta property="og:description" content="KBC Bank Ireland added almost 33,000 new customer accounts in H1 2017, bringing the total customer number to over 250,000. Net profit for the first six months of 2017 was €173m compared with €99m a year earlier. The bank is crediting digital innovation for helping customer growth. The bank was first to market with Android Pay &hellip; Continued" />
<meta property="og:url" content="http://bizplus.ie/kbc-bank-customers-top-250000/" />
<meta property="og:site_name" content="BizPlus" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2017-08-10T09:27:22+01:00" />
<meta property="article:modified_time" content="2017-08-10T09:34:23+01:00" />
<meta property="og:updated_time" content="2017-08-10T09:34:23+01:00" />
<meta property="og:image" content="http://bizplus.ie/wp-content/uploads/2017/08/KBC-H1-2017-Infographic-212x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bizplus.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bizplus.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://bizplus.ie/wp-content/plugins/cookie-notice/css/front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://bizplus.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://bizplus.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-skeleton.min.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-css'  href='http://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/vendor.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://bizplus.ie/wp-content/themes/bizplustheme/dist/styles/main.css?ver=4.8.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-66014869-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-66014869-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://bizplus.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bizplus.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/bizplus.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.38'></script>
<link rel='https://api.w.org/' href='http://bizplus.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bizplus.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bizplus.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://bizplus.ie/?p=40255' />
<link rel="alternate" type="application/json+oembed" href="http://bizplus.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbizplus.ie%2Fkbc-bank-customers-top-250000%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bizplus.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbizplus.ie%2Fkbc-bank-customers-top-250000%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://bizplus.ie"><link rel="https://theeventscalendar.com" href="http://bizplus.ie/wp-json/tribe/events/v1/" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://bizplus.ie/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5261101cd7&wpp_id=40255';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				  <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
  <!-- Responsive Boundaries for Adtech pages -->






  <link rel="alternate" type="application/rss+xml" title="BizPlus Feed" href="http://bizplus.ie/feed/">
</head>
<body class="post-template-default single single-post postid-40255 single-format-standard tribe-no-js sidebar-primary uncategorised post-kbc-bank-customers-top-250000">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
	<div id="canvas-wrapper">
		<div id="mobile-navigation">
	<div id="mobile-soc-wrapper">
		<ul>
							<li>
					<a href="https://www.facebook.com/pages/Business-Plus/168921863124841" class="fa fa-facebook"></a>
				</li>
								
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
								
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
						</ul>

			<div class="mobile-top-search">
			<form role="search" method="get" class="search-form form-inline" action="http://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>
			
			
		</div>
	</div>
	<nav class="mobile-nav" role="navigation">
		<ul id="menu-mobile-primary-navigation" class="clear"><li class="menu-home"><a href="http://bizplus.ie/">Home</a></li>
<li class="menu-sme"><a href="http://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="http://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="http://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="http://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="http://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="http://bizplus.ie/reports/">Reports</a></li>
<li class="menu-subscribe-to-magazine"><a href="http://bizplus.ie/subscriptions/">Subscribe to Magazine</a></li>
<li class="menu-budget-2017"><a href="http://bizplus.ie/category/budget/">Budget 2017</a></li>
</ul>	</nav>
	<div class="mobile-menu-signup-wrapper">
		<h3>Sign up for <br>Our Newsletter</h3>
		<form action="http://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
			<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email" />
			<button type="submit" id="sidebar-signup-submit">Submit <i class="fa fa-chevron-right"></i></button>
		</form>
	</div>
	
	
</div>
		  <div class="wrap" role="document">
			<div class="container">
				<header class="banner navbar" role="banner">
  <div class="container">

	<div class="header-top">
		<div class="takeover-left-adspace">
				
	
</div>
		<div class="ad-top">
			<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->
			<!-- <div style="width:970px;height:250px;"> -->
				<div > 
 


        
		
				
</div>
				<!-- </div> -->
		</div>


<div class="topMeeting">
<a href="http://bizplus.ie/wp-content/uploads/2017/02/Meeting-Rooms-2017.pdf" class="top-budget-link" target="_blank">
	<img src="/wp-content/uploads/2017/02/meeting-rooms2017.jpg">
</a>
</div>

		  <div class="top-budget-wrapper" style="display:none;"><a href="/category/budget/" class="top-budget-link">
			Budget 2018			</a></div>
		 
		<div class="top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="takeover-right-adspace">
			

</div>	</div>
	<div class="header-bottom">
		<a class="navbar-brand" href="http://bizplus.ie/"></a>
		<div class="tablet-top-soc-wrapper">
			<ul>
				
								<li>
					<a href="https://twitter.com/businessplusmag" class="fa fa-twitter"></a>
				</li>
				
								<li>
					<a href="https://www.linkedin.com/grp/home?gid=5183663" class="fa fa-linkedin"></a>
				</li>
							</ul>
		</div>
		<div class="tablet-top-search">
			<form role="search" method="get" class="search-form form-inline" action="http://bizplus.ie/">
				<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="Search the site">
			</form>


		</div>

		<nav class="main-nav" role="navigation">
		  <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home"><a href="http://bizplus.ie/">Home</a></li>
<li class="menu-sme"><a href="http://bizplus.ie/category/sme/">SME</a></li>
<li class="menu-funding"><a href="http://bizplus.ie/category/funding/">Funding</a></li>
<li class="menu-jobs"><a href="http://bizplus.ie/category/jobs/">Jobs</a></li>
<li class="menu-interviews"><a href="http://bizplus.ie/category/interviews/">Interviews</a></li>
<li class="menu-motoring"><a href="http://bizplus.ie/category/motoring/">Motoring</a></li>
<li class="menu-events"><a href="/events">Events</a></li>
<li class="menu-reports"><a href="http://bizplus.ie/reports/">Reports</a></li>
</ul>		</nav>
		<div class="head-search">
			<div class="header-search-form-wrapper clear">
	<div id="search-trigger">
		<i class="fa fa-search"></i>
	</div>
	<form role="search" id="search-form" method="get" class="search-form form-inline" action="http://bizplus.ie/">
		<input type="search" value="" name="s" class="search-field form-control" id="searchinput" placeholder="">
		<div id="search-close">
			<i class="fa fa-times"></i>
		</div>
	</form>
</div>		</div>
		<div id="mobile-nav-trigger">
			<span></span>
			<span></span>
			<span></span>
		</div>
	</div>


  </div>
</header>
			<div class="content">
															  <main class="main" role="main">
				<div class="single-article-wrapper">
		  <article class="post-40255 post type-post status-publish format-standard hentry category-uncategorised">

		<header>
			<div id="top-image">
								
						
<div class="tablet-top-pic">
  <img src="http://bizplus.ie/wp-content/uploads/2017/08/KBC-BANK--810x468.jpg">
</div>
	
<div class="article-top-static-image desktop" style="background-image: url('http://bizplus.ie/wp-content/uploads/2017/08/KBC-BANK--810x468.jpg')">

	<div class="overlay"></div>
	<h1 class="entry-title">KBC Bank Customers Top 250,000</h1>
</div>

								
			</div>

		</header>

		<div class="entry-content">
			<p class="mobile-entry-time"><i class="fa fa-clock-o"></i>10 Aug 2017 | 09.27 am</p>
			<h1 class="mobile-entry-title">KBC Bank Customers Top 250,000</h1>
			<div class="entry-subheader">
				<h2>New mortgage lending up 29% in H1</h2>
									<p>10 Aug 2017 | 09.27 am</p>
							</div>
			<div class="article-meta">
			<div class="article-author">
			
							<div class="author-pic">
							</div>

					</div>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

</div>			<div class="wp-content">
				<p><a href="https://www.kbc.ie/" target="_blank" rel="noopener"><strong>KBC Bank Ireland</strong> </a>added almost 33,000 new customer accounts in H1 2017, bringing the total customer number to over 250,000. Net profit for the first six months of 2017 was €173m compared with €99m a year earlier.</p>
<p>The bank is crediting digital innovation for helping customer growth. The bank was first to market with Android Pay and Apple Pay and KBC says that in the coming weeks it will launch a new mobile onboarding app which will be unique to the Irish market.</p>
<p>KBC said six out of ten current accounts opened in H1 were via digital channels, while mobile transactions are now nearly ten times greater than total online transactions.</p>
<p>Chief executive <strong>Wim Verbraeken</strong> commented: “Our Innovation Hub is part of KBC Group’s overall €1.5 billion investment in digital. It will deliver local transformation in how consumers bank, while benefiting other KBC core markets within the group. It’s an exciting time for customers and KBC Bank Ireland. We have a scalable business model to deliver on ambitious targets, and the drive to achieve these.”</p>
<h3><strong>Mortgage Lending</strong></h3>
<p>New mortgage lending increased by 29% year-on-year to €333m in the six-month period. The bank’s mortgage products include 2.9% 1 Year Fixed Rate (incl. Current Account discount) for LTV mortgages of less than 90%, as well as a contribution of €3,000 towards professional fees for switchers, and 50% off home insurance in year one for new residential mortgages.</p>
<p>On loans, KBC charges 6.3% APR on loans over €10,000 with a KBC Current Account and later this year the bank will unveil professionals in the micro-business sector with new tailored products and services.</p>
<p><strong>Dara Deering</strong>, Executive Director, Retail Banking, KBC Bank Ireland, said: “There is greater scope for switching, and we are challenging consumers to find better value at KBC and benefit from our digital-first approach. Innovative and intuitive banking products and services like our new mobile onboarding app and 24/7 customer contact will transform how customers bank.”</p>
<h3><strong>Bright Ideas</strong></h3>
<p>Judging for this year’s Bright Ideas and Bright Business Ideas competition is currently underway, with a €200,000 fund set to be distributed between local community charities and businesses that address social needs. The winning projects will be announced in Q3.</p>
<p>•<a href="http://bizplus.ie/wp-content/uploads/2017/08/KBC-CSR.pdf" target="_blank" rel="noopener"><em><strong> KBC Bank’s four-pronged Sustainability programme</strong></em></a></p>
<p>Verbraeken added: “Through our sustainability programme we share our vision for better, brighter communities, support innovation, and strive for long-term sustainable impact. The success of KBC Bank Ireland’s sustainability programme is a tribute to our staff and management who have dedicated their time and talent to important causes across entrepreneurship, financial literacy, environmental responsibility, and health and wellbeing. We are particularly proud of our colleagues who took part in Hub2Hub, running 600km to raise €100,000 for the Alzheimer Society of Ireland. The proceeds will make a real difference to the work of the charity, and those it supports.”</p>
<p>KBC Bank Ireland employs over 1,000 people in Ireland and has retail banking hubs in Dublin, Cork, Galway, Limerick, Kildare, Waterford, Wicklow and Kilkenny.</p>
<p>&nbsp;</p>
<p>P<em>hoto: Wim Verbraeken and Dara Deering. (Pix: Julien Behan)</em></p>
<p>&nbsp;</p>
<p><a href="http://bizplus.ie/wp-content/uploads/2017/08/KBC-H1-2017-Infographic.jpg"><img class="alignnone wp-image-40259" src="http://bizplus.ie/wp-content/uploads/2017/08/KBC-H1-2017-Infographic-212x300.jpg" alt="" width="499" height="706" srcset="http://bizplus.ie/wp-content/uploads/2017/08/KBC-H1-2017-Infographic-212x300.jpg 212w, http://bizplus.ie/wp-content/uploads/2017/08/KBC-H1-2017-Infographic.jpg 500w" sizes="(max-width: 499px) 100vw, 499px" /></a></p>
<p>&nbsp;</p>
				
								<div class="mobile-mpu">
				   
<div class="sidebar-ads" id="sidebar-ads-middle">
		
				


</div>	
				</div>

				
							</div>
			
						<div class="article-meta">
			  <!-- Go to www.addthis.com/dashboard to customize your tools -->

<div class="share-article">
	<span class="label">Share</span>
	<a class="addthis_button_print">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-print.png" width="54" height="43" alt="Print">
	</a>
	<a class="addthis_button_email">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-email.png" width="54" height="43" alt="Send email">
	</a>
	<a class="addthis_button_linkedin">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-linkedin.png" width="54" height="43" alt="Share on linkedin">
	</a>
	<a class="addthis_button_twitter">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-twitter.png" width="54" height="43" alt="Share on twitter">
	</a>
	<a class="addthis_button_facebook">
		<img src="http://bizplus.ie/wp-content/themes/bizplustheme/assets/img/share-facebook.png" width="54" height="43" alt="Share on facebook">
	</a>
</div>

		    </div>
		</div>
		
		
					
			<div class="related-articles">
	<h3>Read next:</h3>
	<div class="related-articles-wrapper">
																 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="http://bizplus.ie/wp-content/uploads/2016/07/kbc-product-394x249.jpg">
	         
		        
    </div>
	<h2>What Do Personal Loans Cost With KBC Bank?</h2>
	<p>
		Current account holders can borrow up to €50k at 7.5% APR<br />
	</p>
	<a href="http://bizplus.ie/what-do-personal-loans-cost-with-kbc-bank/"></a>
</div>
	   	     
														 		   
 		   	     
	  <div class="related-article">

	<div class="thumbnail" >
   	<img src="http://bizplus.ie/wp-content/uploads/2017/08/Gerard-Brady-394x249.jpg">
	         
		        
    </div>
	<h2>Ibec Upbeat About Growth Prospects</h2>
	<p>
		Price of clothes the same as in 1977	</p>
	<a href="http://bizplus.ie/ibec-upbeat-growth-prospects/"></a>
</div>
	   	     
												</div>
</div>			
			
				

					<div class="article-comments-wrapper">
				
<section id="comments">
      <div class="alert alert-warning">
      Comments are closed.    </div>
  </section><!-- /#comments -->

<section id="respond">
  </section><!-- /#respond -->
			</div>
				
	  </article>
	</div>

			  </main><!-- /.main -->
			  				<aside class="sidebar" role="complementary">
				  
			<div class="widget" id="widget-most-popular">
	<h3>Most popular <span>articles</span> <i class="fa fa-star"></i></h3>

	
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [views] [custom] -->

<ul class="wpp-list">
<li><h4>Alice PR &#038; Events Announces New Hires</h4><a href='http://bizplus.ie/alice-pr-events-announces-new-hires/'></a> </li>
<li><h4>An Post Launches Smart Current Account</h4><a href='http://bizplus.ie/an-post-launches-smart-current-account/'></a> </li>
<li><h4>Pay Main Factor For People Changing Jobs</h4><a href='http://bizplus.ie/pay-main-factor-for-people-changing-jobs/'></a> </li>
<li><h4>Entries Invited For Pakman Awards 2017</h4><a href='http://bizplus.ie/entries-invited-pakman-awards-2017/'></a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</div>		<div class="sidebar-ads" id="sidebar-ads-top">
				

	
	
</div>
	<div class="widget" id="widget-latest-tweets">
	<a class="twitter-timeline" href="https://twitter.com/BusinessPlusMag" data-widget-id="585371063162433536">Tweets by @BusinessPlusMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
	
	
<div class="sidebar-ads" id="sidebar-ads-middle">
		
				


</div>	
				<!-- <div class="widget" id="widget-current-issue">
		
		<h3>Current <span>Issue</span><i class="fa fa-book"></i></h3>
		
		<div class="issue-wrapper">
			<div class="issue-text">
				<p>
					July issue Business Plus is out now				</p>
				<a href="http://bizplus.ie/current-issue/">Learn more <i class="fa fa-chevron-right"></i></a>
			</div>
			
			<div class="issue-pic">
				<a href="http://bizplus.ie/current-issue/">
					<img width="135" height="146" src="http://bizplus.ie/wp-content/uploads/2015/07/Front-Cover-July-2015-480-72dpi-135x146.jpg" class="attachment-current-issue-thumbnail size-current-issue-thumbnail wp-post-image" alt="" />				</a>
			</div>
		</div>
		
				
			</div> -->
	
		
			<div class="widget" id="widget-subscribe">
	<div class="icon">
		<span class="fa fa-book"></span>
	</div>
	 
	<h3>Business Plus <span>Subscriptions</span></h3>
	<p>
		Free memory key when you subscribe to Business Plus magazine.	</p>
	<a href="http://bizplus.ie/subscriptions/">Learn More <i class="fa fa-chevron-right"></i></a>
</div>		

	<div class="widget" id="widget-signup">
	 
	<h3>BizPlus <span>Newletter</span><i class="fa fa-book"></i></h3>
	<p>
		Sign up to receive the BizPlus newsletter	</p>
	<form action="http://send.lucidity.ie/t/r/s/ihtrkkt/" method="post" id="subForm">
		<input id="fieldEmail" name="cm-ihtrkkt-ihtrkkt" type="email" required placeholder="Enter your email address"/>
		<button type="submit" id="sidebar-signup-submit">Subscribe <i class="fa fa-chevron-right"></i></button>
	</form>
</div>



	<div class="sidebar-ads" id="sidebar-ads-bottom">
	
		
</div>




				</aside><!-- /.sidebar -->
			  			</div><!-- /.content -->
			 
<footer class="content-info" role="contentinfo">

  <div class="container">

	<div class="ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	    <div>
</div>



	</div>

	<div class="mobile-ad-bottom">
		<!-- this is just for ad-space testing, any size would work here within the parent dimensions. -->

	</div>

	<div class="footer-nav-info">
		<div class="footer-top-text">
							<h3>About <span>us</span> <i class="fa fa-star"></i></h3>
						<div class="bottom-sitenav-left">
								<h4>BizPlus.ie</h4>
				
				<ul id="menu-footer-left-navigation-1" class="menu"><li class="menu-about-us"><a href="http://bizplus.ie/about-us/">About Us</a></li>
<li class="menu-bizplus-advertising"><a href="http://bizplus.ie/advertising/">BizPlus Advertising</a></li>
<li class="menu-contact-us"><a href="http://bizplus.ie/contact/">Contact Us</a></li>
</ul>

			</div>

			<div class="bottom-sitenav-right">
								<h4>Business Plus Magazine</h4>
				
				<ul id="menu-footer-top-right-menu-1" class="menu"><li class="menu-about-business-plus"><a href="http://bizplus.ie/about-us-magazine/">About Business Plus</a></li>
<li class="menu-contact-us"><a href="http://bizplus.ie/contact-magazine/">Contact us</a></li>
<li class="menu-magazine-subscriptions"><a href="http://bizplus.ie/subscriptions/">Magazine Subscriptions</a></li>
<li class="menu-business-plus-advertising"><a href="http://bizplus.ie/advertising-magazine/">Business Plus Advertising</a></li>
</ul>			</div>
		</div>
		<div class="footer-bottom">
			<div class="contact-info">
				
									<span> (01) 660 8400 </span>
				
				
									<a href="mailto: info@businessplus.ie">Email: info@businessplus.ie</a>
				
			</div>
			<div class="bottom-right-nav">

				<ul id="menu-footer-bottom-right-nav-1" class="menu"><li class="menu-cookies-privacy-policy"><a href="http://bizplus.ie/cookies-privacy-policy/">Cookies &#038; Privacy Policy</a></li>
<li class="menu-terms-conditions"><a href="http://bizplus.ie/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-site-map"><a href="http://bizplus.ie/site-map/">Site Map</a></li>
</ul>

			</div>
		</div>
	</div>

	<p class="designedby">&copy; Business Plus | <a href="http://www.isobar.com/ie/home" target="blank">Web design by Isobar</a></p>
  </div>
</footer>

<!-- Interstitial and Sticky footer -->



<script src="http://www.google-analytics.com/urchin.js"
type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1426480-1";
urchinTracker();
</script>
<script type="text/javascript">
  ADTECH.executeQueue(); // execute DAC tags
</script>
			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451e2d31e365110" async="async"></script>
			</div>
			
		  </div><!-- /.wrap -->

		
  
 
	</div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bizplus.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stirpeConf = {"stripeKey":"pk_live_Wrbm9Ew7dFRWEFospJlENkVI","subscriptionPrice1":"30","subscriptionPrice2":"54"};
var ajaxUrl = "http:\/\/bizplus.ie\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bizplus.ie/wp-content/themes/bizplustheme/dist/scripts/main.min.js'></script>
<script type='text/javascript' src='http://bizplus.ie/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>
